1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game Loading Error, possibly graphic drivers issue.

Discussion in 'Archive' started by Jutsimitsu, Apr 10, 2013.

Thread Status:
Not open for further replies.
  1. Jutsimitsu

    Jutsimitsu User

    Joined:
    10.04.13
    Messages:
    5
    Likes Received:
    0
    so i installed the game and got this bug. tried everything what was posted in one thread: delete frost and system, check with check4game, add folders and processes in antivirus, and so on everything what was there.

    however, i noticed that when i try to start the game first time after rebooting pc for a second opens ati catalys. i would like to try different drivers, but these are provided by notebook manufacturer and official ati does not work. i would like to know if this might be an issue and trying to fight it is pointless.

    btw, check4game shows only this:
    file is not found | system\gameshielddll.dll
    file is not found | system\frost.ico
    file is not found | system\frostredirinfo.dat

    but as far as i read this is normal and it should be downloaded on its own .
     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello jutsimitsu,

    game loading error is caused most propably by those missing files. i advise you to make some room on disc / turn on priviliges for the program.


    does the program shows why those files cannot be downloaded?
     
  3. Jutsimitsu

    Jutsimitsu User

    Joined:
    10.04.13
    Messages:
    5
    Likes Received:
    0
    104 gb free space on disc. uac deactivated, full privilages as administrator, added exceptions is mse antivirus, turned off microsoft firewall and no other is on.

    it doesn't unfortunately, i only get game loading error while starting game through site and check4game shows that "file not found" and download clitent option give me only all client files are on the disk.
     
  4. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    ok so maybe in different way:

    - did game work normal ever before on this pc?
    - when this started to happen? did you download/upgrade something? maybe new driver or antyvirus?
    - try to remove completely antyvirus and/or firewall. we will be able to exclude them in 100%.
     
  5. Jutsimitsu

    Jutsimitsu User

    Joined:
    10.04.13
    Messages:
    5
    Likes Received:
    0
    it was first start of the game, i just downloaded it.
    i have no firewall, will try without mse, right now i am trying to instal clear game for the 3rd time.
     
  6. Jutsimitsu

    Jutsimitsu User

    Joined:
    10.04.13
    Messages:
    5
    Likes Received:
    0
    ok. the problem is still there. no antivirus, no firewall, new clear instalation.
     
  7. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    closing as topic owner claimed he's problem is solved thanks to this
     
Thread Status:
Not open for further replies.