1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

"Can't run from this locale"

Тема в разделе "Archive", создана пользователем lauryz, 9 май 2013.

Статус темы:
Закрыта.
  1. lauryz

    lauryz User

    Регистрация:
    08.12.11
    Сообщения:
    12
    Симпатии:
    0
    i'm getting "cant run from this locale" error. running from lithuania. any suggestions?
     
  2. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.154
    Симпатии:
    571
    hello lauryz,
    check in control panel, you must be english as the default in the system
    also make sure that the date and time in the system corresponds to your time zone
     
  3. Player1

    Player1 User

    Регистрация:
    15.02.12
    Сообщения:
    124
    Симпатии:
    9
    if i remember corectly its about non-unicode language settings in windows not about place you live.
    try to change windows setting, reboot and try again.
    control panel>clock, language and region>region and language>administrative
     
  4. samariedas

    samariedas User

    Регистрация:
    07.12.11
    Сообщения:
    31
    Симпатии:
    0
    hi. i am from lihuania too, and i have the same problem. i changed locale, and time zone, but i still can't play. i even made restar after theese changes.

    i tried it too. non-unicode language was english(united kingdom)
     
    Последнее редактирование модератором: 10 май 2013
  5. Sweetnight

    Sweetnight User

    Регистрация:
    23.01.13
    Сообщения:
    1.292
    Симпатии:
    371
  6. AlmOB

    AlmOB User

    Регистрация:
    16.05.13
    Сообщения:
    6
    Симпатии:
    0
    same problem for me im from poland. i changed non-uni kay for english (uk) dont work, i tryed also sweetnight method but it's not working for me too. live server works perfectly. any idea what can i do to run-up pts?
     
  7. sixsense

    sixsense User

    Регистрация:
    06.01.12
    Сообщения:
    118
    Симпатии:
    69
    if you using windows 7 first go to control panel find the clock, language , and region and open it. inside there you should find region and language click on it, new window will appear on the right side up you will see administrative tab click on it. there is option in the middle of window change system locale press that. list of country's will appear chose english (united kingdom) press ok and save settings ,restart your computer. if the problem is still the same go to your pts folder open system folder find folder called locales and rename .ddl file to en-uk ps: if you still have problems let me know.
     
    AlmOB нравится это.
  8. AlmOB

    AlmOB User

    Регистрация:
    16.05.13
    Сообщения:
    6
    Симпатии:
    0
    i done as sixsense said rename .ddl file to en-uk after that i click rebuild the pts game folder and it run without any problem.
    (win 7 32bit, admin region uni uk, localization poland)

    regards,
     
  9. ggytisz

    ggytisz User

    Регистрация:
    24.11.13
    Сообщения:
    1
    Симпатии:
    0
    having the same issue i have done everything that sixsense has said to do but it hasn't worked.
    win 7 / 64 bit / uk / en-uk done all these things :) please help

    thanks in advance
     
Статус темы:
Закрыта.