1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installer issue...

Discussion in 'Archive' started by Evangeder, Dec 8, 2011.

Thread Status:
Not open for further replies.
  1. Evangeder

    Evangeder User

    Joined:
    08.12.11
    Messages:
    20
    Likes Received:
    0
    hello, i just downloaded installer of l2 (or launcher?) and i can't click next because of this:
    i have newer c++ on my pc, installer thinks this is error and i cant go any further with installation.

    thanks,
    evan
     
  2. bankeris

    bankeris User

    Joined:
    01.12.11
    Messages:
    74
    Likes Received:
    0
  3. hristoitchov

    hristoitchov User

    Joined:
    03.12.11
    Messages:
    8
    Likes Received:
    0
    i have the same problem. i've uninstalled absolutely every instance of ms visual, yet it gives me that error. 2008 installs ok, but 2010 always pops up this error, even though i don't have 2010 anymore. i've also cleaned the registry so there's nothing left of it as far as i can see.

    and i really don't understand, why can't the 4game simply use the versions of ms visual we have installed, as long as they're equal to or newer than the ones required? windows update itself always installs newer versions every time after 4game puts its own, so do we have to remove our updated ms visual installs every time there's an update? it's ridiculous...
     
  4. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.