1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lag problem with the server

Discussion in 'Archive' started by poruman, May 20, 2013.

Thread Status:
Not open for further replies.
  1. poruman

    poruman User

    Joined:
    20.05.13
    Messages:
    2
    Likes Received:
    0
    i am user of lineage 2 innova since it made its appearance in europe and everything gone well, your typical lag in sieges but nothing out of the ordinary.
    and here my problem since that enabled the pts (tauti) days prior to the lindvior a series of users and i that we have the same internet provider have a series of stoppages
    5-10 seconds we have been doing a series of tests and putting us in contact with our suppliers and we have come to the conclusion that the problem is our server lineage.
    and we can solve it or make.
     
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    unfortunately if the lag issue appears to only be effecting a group of users only using the same isp (im guessing the recent telefonica problems) then it is highly likely that it is a problem connected with that isp. if your group all used different isp's and from different countries then it would be something more general. i would suggest contacting your isp again and giving them the full information about the number of their custimers who are suddenly seeing this issue.

    regards.
     
  3. feray

    feray User

    Joined:
    09.03.12
    Messages:
    13
    Likes Received:
    0
    for gm

    i feel my english but i need to use a translator, i live in spain and my friends and i were quite the same as of thursday last week

    you say that's the problem of isp, my connection works perfectly, downloads, uploads, watching movies online, test speed and even other online games (not to say advertising names) in which i haven't lag.

    i've done ping various web different countries: italy, belgium, england, germany, france ...

    in all the response time is between 50-75ms and 0 lost packets.
    when i ping the 4game website response time is between 145-180ms and every 10 packets are lost 1-2.

    this sunday at the time had more lag 4game response time was between 215-230ms than 300ms even one always with any package lost.

    at the same moment the ping belgium and england were between 50-70ms and 0 lost packets.

    what makes me think that the problem is not our isp, see if together we can solve the problem of lag because that can not play ...
     
  4. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    this problem can be solved properly only contacting your isp. for instance please try "leatrix" , maybe will help a little
     
  5. feray

    feray User

    Joined:
    09.03.12
    Messages:
    13
    Likes Received:
    0
    call my isp last friday, as my connection is stable, adequate speed, uncut, internet works and the only thing that goes wrong is the lineage 2.

    they are not responsible because their services work properly and ensure that the fault is not his.

    after much urging all i got is that i changed the router (not solved anything).

    so you say that you are the isp and the isp that the error is yours, neither give any solution to a problem that affects many people (not a one-off)

    i'll try the solution to install "leatrix" but if you follow the lag and none is responsible for that error. is there no solution?
     
  6. Puchu

    Puchu User

    Joined:
    20.05.13
    Messages:
    19
    Likes Received:
    2
    i am spanish an a have telefonica ips 10mg , i have lag in innova servers
    but i don't have lag in ncsoft shilent server

    just is an info
     
  7. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    this topic is older than 30 days and will be moved to the archive section . if it's needed to be open again, please send me private information,

    regards
     
Thread Status:
Not open for further replies.