1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Critical error: Bad name index -44/10994

Discussion in 'Archive' started by Eternal, Dec 8, 2011.

Thread Status:
Not open for further replies.
  1. Eternal

    Eternal User

    Joined:
    08.12.11
    Messages:
    15
    Likes Received:
    6
    hi, after all troubles with launch, i've finally managed to download and install the game.
    however, when i've created a char, and logged into game, i've got this error:

    2011.12.8 09:24:56
    os : windows7(32) 6.1 (build: 7601)
    cpu : genuineintel intel(r) core(tm)2 duo cpu t5800 @ 2.00ghz @ 2000 mhz 4095mb ram
    video : nvidia geforce 9650m gt (7533)
    poscode : ls9(415) -114425:259976:-1204 2/1 [550]

    the system file may have been damaged. after ending the game, please check the file using the lineage ii auto update.(bad name index -44/10994)

    history: ulinkerload<<fname <- (linkerload transient.linkerload 216494914)) <- fobjectimport<< <- loadimportmap <- ulinkerload::load <- ulinkerload::ulinkerload <- uobject::getpackagelinker <- ulinkerload::verifyimport <- validateimports <- ulinkerload::verify <- ulinkerload::load <- ulinkerload::ulinkerload <- uobject::getpackagelinker <- uobject::staticloadobject <- (core.class lineagemonster.pet_wolf null) <- uobject::staticloadclass <- ugameengine::eek:nnpcinfo <- npcinfopacket <- unetworkhandler::tick <- function name=npcinfopacket <- ugameengine::tick <- updateworld <- mainloop

    this is happening all the time, after 2 seconds from logging into a character.
    already tried to repair game through site, and still the same.

    does anyone know where is the problem?
    thx
     
  2. Eternal

    Eternal User

    Joined:
    08.12.11
    Messages:
    15
    Likes Received:
    6
    deleted the system folder, and repaired the game.
    didn't help.
     
    Last edited by a moderator: Dec 8, 2011
  3. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    are you tried to delete
    lineagemonster*.* in your game folder and repair?
    (attention! size of this files are big!)
     
  4. Eternal

    Eternal User

    Joined:
    08.12.11
    Messages:
    15
    Likes Received:
    6
    thx radix.

    working fine now :)
     
  5. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    fine =)
    hope you enjoy the game!
     
  6. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.