1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Signature banner problem

Тема в разделе "Archive", создана пользователем killASH, 25 май 2013.

Статус темы:
Закрыта.
  1. killASH

    killASH Banned

    Регистрация:
    15.05.13
    Сообщения:
    74
    Симпатии:
    10
    hey, every time i add banner into signature with code it wont work and as preview it will only show it as link to the picture. does anybody know how to put picture banner into signature?
     
    Последнее редактирование модератором: 26 май 2013
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Регистрация:
    30.11.11
    Сообщения:
    13.764
    Симпатии:
    439
    i have no problems using the img tags for my signature images, maybe check your profile settings to make sure signature images are enabled - profile -> settings -> general settings -> scroll down to thread display options.

    regards.
     
  3. killASH

    killASH Banned

    Регистрация:
    15.05.13
    Сообщения:
    74
    Симпатии:
    10
    [​IMG]

    those are my settings, can't find the problem. and as you can see my signature shows as some kind of link but i do have [​IMG] setup in signature
     
  4. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Регистрация:
    30.11.11
    Сообщения:
    13.764
    Симпатии:
    439
    hmm, what about your signature permissions under "edit signature"? everything marked "yes"? also check the size limitations for custom signatures:

    according to your image info it is 73.8 kb and 489px à— 179px

    regards.
     
    Последнее редактирование модератором: 26 май 2013
  5. killASH

    killASH Banned

    Регистрация:
    15.05.13
    Сообщения:
    74
    Симпатии:
    10
    seems it does work now, was doing it wrong way :d, thank you, can close topic.
     
    Последнее редактирование модератором: 26 май 2013
Статус темы:
Закрыта.