1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Problems during Frost updates"

Discussion in 'Archive' started by Darma, May 27, 2013.

Thread Status:
Not open for further replies.
  1. Darma

    Darma User

    Joined:
    01.05.13
    Messages:
    490
    Likes Received:
    80
    hey,
    i am trying to login (well, i can login normally) but when i am clicking on the "play" button, when the splash image appears, i got an error window which says "problems during frost updates".
    i can login and play but i don't know why this is happening ...
     
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    please see the following announcement

    regards.
     
  3. Darma

    Darma User

    Joined:
    01.05.13
    Messages:
    490
    Likes Received:
    80
    aw, that topic wasn't exist when i made mine :)

    anyway, tnx :>
     
  4. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    you are welcome and if the forst problem persists then please try this https://4gameforum.com/showthread.php?t=8405 just to make sure all the files are working correctly, in some cases a couple of files were not and they needed to be removed and game updated once more.

    regards.
     
  5. Darma

    Darma User

    Joined:
    01.05.13
    Messages:
    490
    Likes Received:
    80
    actually i never had those kind of problems.
    it only happened today when i tried to log 3 times my main but now it's ok. no problems at all :>
     
  6. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    ok glad its resolved and happy gaming.
     
Thread Status:
Not open for further replies.