1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

disconects after lindvior

Discussion in 'Archive' started by goude, Jun 4, 2013.

Thread Status:
Not open for further replies.
  1. goude

    goude User

    Joined:
    28.03.12
    Messages:
    25
    Likes Received:
    0
    i take disconects every 15 min...
     
  2. Darma

    Darma User

    Joined:
    01.05.13
    Messages:
    490
    Likes Received:
    80
    Last edited by a moderator: Jun 4, 2013
  3. goude

    goude User

    Joined:
    28.03.12
    Messages:
    25
    Likes Received:
    0
    i can log normally but after some time i get dc
     
  4. boykoru

    boykoru User

    Joined:
    05.06.13
    Messages:
    2
    Likes Received:
    0
    same situation here. after 10-15 min of play the game disconnect me. this happens today after game update.
    p.s. after runing all checks and diagnostics in "check4game" software i got 0 errors and game still disconnect me :(
     
    Last edited by a moderator: Jun 5, 2013
  5. goude

    goude User

    Joined:
    28.03.12
    Messages:
    25
    Likes Received:
    0
    any gm/admin can help???
     
  6. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    guys have you tried deleting the frost folder and restoring game? this sometimes works, it might not for you but its worth a try whilst we wait on the technical staff.

    regards.
     
  7. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Joined:
    29.08.10
    Messages:
    10,921
    Likes Received:
    559
    hello
    are you have any windows with errors at dc ?
     
  8. goude

    goude User

    Joined:
    28.03.12
    Messages:
    25
    Likes Received:
    0
    when i dc i dont get any windows error but when i log out normally i have an error says" memory cannot be read"
     
  9. Asgorath

    Asgorath User

    Joined:
    06.06.13
    Messages:
    2
    Likes Received:
    0
    hi,

    got the same issue as described above by others. yesterday, from around 18-23 (gmt +1) was ok, but right after (and till now) i have regular disconnects. never has this issue before lindvior.

    and just finished check4game 1.8.0. without any problems found. also running a background ping towards some host on the internet doesn't show any packet drops, but still disconnects. right now staying in dion and disconnecting almost in 2-3 mins max after logging, so even worse :(

    submitted a support ticket. appreciate any help. thanks.
     
  10. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Joined:
    29.08.10
    Messages:
    10,921
    Likes Received:
    559
  11. Sweetnight

    Sweetnight User

    Joined:
    23.01.13
    Messages:
    1,292
    Likes Received:
    371
    is it possible those disconnects to be caused by the new hairstyles (we had this issue some time before on ncwest with hair accessories)? i ask this, because i didn't changed my hairstyle after lindvior and i didn't get dc at all. my husband did, and after that he started to dc.
     
  12. Asgorath

    Asgorath User

    Joined:
    06.06.13
    Messages:
    2
    Likes Received:
    0
    no hairstyle changes in my case.

    what i did after lindvior launched:
    - finished levelling of my first sub from 75 to 76 - done some steel door coins quests as well.
    - ti port and awaken to tyrr dn on my main - in couple of minutes after this i started to experience the disc.
    - took the harnak quest (npc on ti) with my main class.
    - added new sub
    - and picked those subclass skill certs, but have not used yet
    - also had prior lindvior auctions going on (some unidentified armors on sale). those sales experied yesterday, but the disconnects are still present.

    my guess is that either:
    - frost is disconnecting me - not sure why now (as it worked flawlessly before lindvior and even for few hours after lindvior update).
    - i have some issues with connection towards the game server, because if i tried to run ping against the server ip (109.105.153.10) i experienced the timeouts in the exact same times as i got game disconnects (and right after the disconnect msg the ping restored normally), but also running a parallel ping towards a different internet host showed no problems at all.

    should i try to install those certs as well? i don't see any windows errors.
     
  13. goude

    goude User

    Joined:
    28.03.12
    Messages:
    25
    Likes Received:
    0
    those root ceritficates ddint worked for me
     
  14. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
  15. goude

    goude User

    Joined:
    28.03.12
    Messages:
    25
    Likes Received:
    0
    i had some version of leatric i install this one too seems i have less lag but i still got this strange message when i log out..
     
  16. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    you mean this critical error when logged out? i have it all time but seems its doing nothing wrong
     
  17. goude

    goude User

    Joined:
    28.03.12
    Messages:
    25
    Likes Received:
    0
    yeap but it doesnt appear to all i ask many people that dont get this message when they log out
     
  18. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    this topic is older than 30 days and will be moved to the archive section . if it's needed to be open again, please send me private information,

    regards
     
    jlobe, Cerniymagus and Malpka like this.
Thread Status:
Not open for further replies.