1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble with game launching

Discussion in 'Archive' started by Leon78, Dec 8, 2011.

Thread Status:
Not open for further replies.
  1. Leon78

    Leon78 User

    Joined:
    08.12.11
    Messages:
    1
    Likes Received:
    0
    hi,

    i have a problem to launch the game, when the frost windows show up i receive a message in russian, i just have te possibilities to click ok, then the game let me chose the core server but then, i receive a message with error 610... can anyone help me or say me if they have the same problem?
     
  2. bankeris

    bankeris User

    Joined:
    01.12.11
    Messages:
    74
    Likes Received:
    0
    you should find answer in technical issue topic not in server. try to make repair.
     
  3. Kurai

    Kurai User

    Joined:
    03.12.11
    Messages:
    410
    Likes Received:
    0
    old post, moving to technical issues.
     
  4. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    dear leon,

    do you start up game via webpage?

    best reagrds
     
  5. Defenderoff

    Defenderoff Head of Tech Support Innova Group

    Joined:
    31.03.11
    Messages:
    45
    Likes Received:
    5
    can you post the screenshot with an error?
     
  6. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    i guess there is a conflict with an av.
    so please read this thread
    if it doesn't help, please, write to support
     
  7. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.