1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lineageII Crash report

Discussion in 'Archive' started by Befemost, Jun 6, 2013.

Thread Status:
Not open for further replies.
  1. Befemost

    Befemost User

    Joined:
    07.12.11
    Messages:
    12
    Likes Received:
    6
    got problem since few last days. during the game at random moments i got lineage client crash usually like this:

    - checked game client
    - used check4game.exe application (found some unwanted files but got another kind of crash report)
    - looked for solution at instruction section in forum
    - installed up to date drivers for video card (had 3 month late earlier)

    and still nothing

    can any gm help me or someone who got similar problem ?
     
  2. Befemost

    Befemost User

    Joined:
    07.12.11
    Messages:
    12
    Likes Received:
    6
    today again got crashes, one of them:

     
  3. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello befemost. first one seems like corrupted file (propably felf.utx which is located in systextures).

    second - virtual memory. try to increase it.

    i see your windows copy is 32 bit so here is guide for you how to allocate more ram for lineage 2 game.
     
  4. Befemost

    Befemost User

    Joined:
    07.12.11
    Messages:
    12
    Likes Received:
    6
    thx for reply, as for windows it is x64 i am sure of it, weird it is displaying 32 one. as for virtual memory i got 8gb set for it at ssd drive with 8gb ram. well i will try with that file you mentioned though i checked client with check4game.exe app.
     
  5. Befemost

    Befemost User

    Joined:
    07.12.11
    Messages:
    12
    Likes Received:
    6
    razzly deleted that file + done the trick with virtual memory though i think i got enough of it. yet today again got random crash :|
    after crash, loaded game and got crash just after appearing in clan hall ...
    looked into application events and from event i read that module name cousing it is core.dll again (deleted system folder earlier but still same)
     
    Last edited by a moderator: Jun 10, 2013
    BlackWoodz likes this.
  6. max12

    max12 User

    Joined:
    02.09.13
    Messages:
    1
    Likes Received:
    0
    have you found any solution? i have the same problem also
     
Thread Status:
Not open for further replies.