1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Глюк или ... ?

Тема в разделе "Архив", создана пользователем AleHandroXXX, 9 дек 2010.

  1. AleHandroXXX

    AleHandroXXX User

    Регистрация:
    09.12.10
    Сообщения:
    8
    Симпатии:
    0
    http://s40.**********/i090/1012/b9/a4e3af53829ft.jpg

    вот что это такое? :mad:
    такое тока на этере, когда в (генштабе,сетовой пустыне, краговые шахты) играю картинка нормальная. :)
    а тут на этере вся норм. картинка проподает.
    в чём проблема - помогите плизз
     
  2. Rasafa

    Rasafa User

    Регистрация:
    16.10.10
    Сообщения:
    50
    Симпатии:
    1
    всмысли как проподает? если черный экран или что то в этом роде 90% это что то с видюхой или дровами от неё
     
  3. AleHandroXXX

    AleHandroXXX User

    Регистрация:
    09.12.10
    Сообщения:
    8
    Симпатии:
    0
    такое только в онлайн играх ( как я думаю ) проверял на rf online and archlord ( глюки с графикой ),
    в остольном в смысле в простых играх ( не онлайн ) графика нормальная и нет таких глюков.
    что делать - я незнаю
     
  4. Metriem

    Metriem Почетный пользователь

    Регистрация:
    03.02.10
    Сообщения:
    7.071
    Симпатии:
    548
    удивительно что не выскакивает "данные не соответствуют".
    полную проверку делали?
     
  5. AleHandroXXX

    AleHandroXXX User

    Регистрация:
    09.12.10
    Сообщения:
    8
    Симпатии:
    0
    100500 раз делал проверку файлов ( полную проверкук ), что то докачивало , но лудше не становится.
    теперь ещё и "краговые шахты" начали глючать.
    видяха у меня не сломанная и не перегоревшая а 100% рабочая.
    или это игра так глючит у меня , или эт я глючу (но скрин же все видят)
     
    Последнее редактирование модератором: 12 дек 2010
  6. nrvachyk

    nrvachyk User

    Регистрация:
    04.06.10
    Сообщения:
    27
    Симпатии:
    0
    яркость попробуй убрать...
     
  7. AleHandroXXX

    AleHandroXXX User

    Регистрация:
    09.12.10
    Сообщения:
    8
    Симпатии:
    0
    да не в яркости дело, а в изображении.
    невозможно так играть, когда видно ток 10% из 100%
    помогите, подсказивайте что приходит на ум (всё буду проверять)
     
  8. AleHandroXXX

    AleHandroXXX User

    Регистрация:
    09.12.10
    Сообщения:
    8
    Симпатии:
    0
    ну хоть что-то посоветуйте
     
  9. Oto[ru]

    Oto[ru] User

    Регистрация:
    17.02.10
    Сообщения:
    524
    Симпатии:
    0
    проверь: драйвера, директх какой установлен... вспомни устанавливал ли какие либо патчи (где то видел на каком то сайте патчик, убирающий текстуры типа для уменьшения тормозов и лагов)
     
  10. +Gremlin+

    +Gremlin+ User

    Регистрация:
    05.02.10
    Сообщения:
    991
    Симпатии:
    40
    напиши конфигурацию компа полностью
     
  11. хХхСталкеРхХх

    хХхСталкеРхХх User

    Регистрация:
    15.04.10
    Сообщения:
    127
    Симпатии:
    0
    скачай с инета файлы для дивикс формат dll закинь в папку sistem32 с заменой и всё должно пройти
     
  12. AleHandroXXX

    AleHandroXXX User

    Регистрация:
    09.12.10
    Сообщения:
    8
    Симпатии:
    0
    спасибо за советы, но я переустановил винду и пропал глюк
    теперь всё норм