1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

GameGuard Error

Тема в разделе "Archive", создана пользователем booter, 14 июн 2013.

Статус темы:
Закрыта.
  1. booter

    booter User

    Регистрация:
    01.04.12
    Сообщения:
    30
    Симпатии:
    0
    hey since lindvior everytime i start them game ill get this error:

    http://s7.directupload.net/file/d/3286/oe4pslbe_jpg.htm

    i have to restart the game multiple times and then after a few tries i can finally login.

    i reinstalled the entire game already and added all the l2/frost files to the "exception" folder of my firewall and antivirus as it is stated in some other threads.

    any further suggestions?
     
  2. Tizarth

    Tizarth User

    Регистрация:
    03.10.12
    Сообщения:
    86
    Симпатии:
    5
    +1 same here,
    more i have an other error:

    "there was a problem when running gameguard errorcode=610".
     
  3. Sweetnight

    Sweetnight User

    Регистрация:
    23.01.13
    Сообщения:
    1.292
    Симпатии:
    371
    ammm.. guys... how you're getting game guard error, when we are not using game guard... do you have ncwest client installed on your pc as well? if you do - delete it, burn it, banish it, send it to hell :d
     
  4. booter

    booter User

    Регистрация:
    01.04.12
    Сообщения:
    30
    Симпатии:
    0
    no i never had another l2 version on this pc than the one from innova.

    and sometimes i get this 610 error, too btw.


    and everytime i have to login like 10 or 15times until the game starts without the error
     
  5. Tizarth

    Tizarth User

    Регистрация:
    03.10.12
    Сообщения:
    86
    Симпатии:
    5
    never had other than innova client here,
    and if i delete gameguard folder,it appears again.
     
  6. Sweetnight

    Sweetnight User

    Регистрация:
    23.01.13
    Сообщения:
    1.292
    Симпатии:
    371
    it is weird. this is how my system folder looks like:
    [​IMG]

    game folder:
    [​IMG]

    just for info here is how system folder should not look like:
    [​IMG]

    so my advice is that you need a clean copy of lineage 2 4game client. i don't know from where you download it, but there is no better place than the official site https://eu.4game.com/
     
  7. booter

    booter User

    Регистрация:
    01.04.12
    Сообщения:
    30
    Симпатии:
    0
    i appreciate your will to help but where the hell did you think i dled the client?

    dareallineagenovirusrlyrly.com ? :d

    ofc i dled it from 4game.com -_-


    and no matter what i do it all the time puts back this damn gameguard-folder even when i delete it.
    but its all the time empty .. only some error logs after each crash
     
    Последнее редактирование модератором: 18 июн 2013
  8. Sweetnight

    Sweetnight User

    Регистрация:
    23.01.13
    Сообщения:
    1.292
    Симпатии:
    371
    i have no idea from where you download it, but i suppose there are copies on internet everywhere for "faster" download. since i don't know from where you did, i gave an advice for a clean copy. i downloaded mine from the right place, and as you can see i don't have gameguard folder at all on my 4game client. this is the normal way it should be. the only way a gameguard can appear there is if you're using ncsoft launcher to start the innova client. because the 4 game client doesn't use gameguard to launch. if it is appearing every time there is something you're doing wrong.
     
  9. booter

    booter User

    Регистрация:
    01.04.12
    Сообщения:
    30
    Симпатии:
    0
    read again


    and finally i will repeat something from my first post again: it is not everytime but very often. after a few tries it just works fine.

    and i repeat again: on my computer is no (zero) other version of lineage and i used the 4game.com gamesite to download (long version of dl) the client.

    perhaps i should open a ticket for this cos the next answer here will be: please check your powercable.
     
    Последнее редактирование модератором: 19 июн 2013
  10. fireflyik

    fireflyik User

    Регистрация:
    06.06.13
    Сообщения:
    6
    Симпатии:
    0
    i have gameguards errors usually when i start 2nd client:)
     
  11. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    hello,

    please try this solution:
    - please download check4game from here
    - put it to the main folder of the game (lineageiieu or something like that)
    - next "check with files.cinn"
    - it should find corrupted files with frost then it should redownload correct ones
    - note: if it fails to download, delete files pointed by game manually (go to the folder , right click and delete) then do above steps again

    ps: if you have errors connected to gameguard, there is problem with frost. it is a replacement of gameguard but game still says its gg (from my own experience)
     
    Kimeko нравится это.
  12. rooul

    rooul User

    Регистрация:
    21.12.11
    Сообщения:
    2
    Симпатии:
    0
    hello, i have quick solution for errorcode 610 and 153

    step 1. delete all filer with "frost.." name from system game folder
    step 2. run game
    step 3. if 2nd game instance give error go to step 1
    enjoy

    but i have this problem only on 1 from my computers,
    support should solve it
     
  13. booter

    booter User

    Регистрация:
    01.04.12
    Сообщения:
    30
    Симпатии:
    0
    none of the above worked so i did the following: i took away the ability to create new files from l2 and so it was not able to create the gameguard folder and since then the error does not occur anymore.

    so if you ask me we could close this
     
Статус темы:
Закрыта.