1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting Crash Reports help me!

Discussion in 'Archive' started by Maliafka, Jun 14, 2013.

Thread Status:
Not open for further replies.
  1. Maliafka

    Maliafka User

    Joined:
    24.12.11
    Messages:
    9
    Likes Received:
    0
    i few moth created similar topic but problem still not solved! i have crash report, this one:

    2013.6.14 20:25:38 [gtick=1 lgticks=1]
    build date : tue may 21 09:42:53 2013

    os : no os
    cpu : authenticamd amd a8-4500m apu with radeon(tm) hd graphics @ 1897 mhz
    ram : 4095mb ram
    logicalcore : 4
    physicalcore : 4
    video : amd radeon hd 7640g (1172)
    poscode : ls9(531) 0:0:0 4/0 [568]
    video resources : 0 mb

    error setting display(800*600) mode: no acceptable display modes found (d3d_ok). please delete your option.ini file if this error prevents you from starting the game.

    history: general protection fault!

    history: ud3drenderdevice::unsetres <- findbestmatchingmode <- ud3drenderdevice::setres <- uwindowsviewport::tryrenderdevice <- uwindowsviewport::eek:penwindow <- ugameengine::init <- initengine




    i triend and change graphic from another pc and log this, then i tried change options.ini fail and etc! please help me someone...

    i have a new pc and im using windows 8
     
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    as recently stated on another topic about errors with windows 8:

    source

    regards.
     
Thread Status:
Not open for further replies.