1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The application error 706 has occurred. Launch error Game execution failed - runCode:

Discussion in 'Archive' started by xoajavi, Jun 15, 2013.

Thread Status:
Not open for further replies.
  1. xoajavi

    xoajavi User

    Joined:
    15.06.13
    Messages:
    9
    Likes Received:
    1
    i'm getting this error everytime my little brother tries to enter to the game.
    i've tried to open ports, restarting my router, reseting it to the default connection and opening the ports again and just on his computer it does not work, on the other computers i've at home it works perfectly.

    greetings and thanks for your time.
     
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    can you provide more information please - a screenshot of the full error - which os is being used, any av/firewall.

    regards.
     
  3. Sweetnight

    Sweetnight User

    Joined:
    23.01.13
    Messages:
    1,292
    Likes Received:
    371
    this happens to me sometimes, when i've got a bluescreen or the power went down for a while (sadly this is happens a lot where i live). the solution for me is to update the 4 game application from https://eu.4game.com/lineage2/play/
    [​IMG]
     
  4. xoajavi

    xoajavi User

    Joined:
    15.06.13
    Messages:
    9
    Likes Received:
    1
    windows xp sp 3 with no anti-virus just window's default firewall, but i've tried putting it off
     
  5. Sweetnight

    Sweetnight User

    Joined:
    23.01.13
    Messages:
    1,292
    Likes Received:
    371
    did you tried the solution i've provided above?
     
  6. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    which xp? x32 or x64? also check that you have the 4game folder and frost folders added to your firewall exceptions and check the parental settings.
     
  7. xoajavi

    xoajavi User

    Joined:
    15.06.13
    Messages:
    9
    Likes Received:
    1
    that was checked and didn't help but thx :p

    xp 32 i've turn the firewall completly off just to be sure it wasn't casuing any trouble and still not working
     
  8. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    ok but you should still check these settings, we have found that sometimes turning off an av/firewall does not stop it from causing some issues so please check those things for your firewall. also i requested that you post a screenshot of the complete error for us can you please provide this.
     
  9. xoajavi

    xoajavi User

    Joined:
    15.06.13
    Messages:
    9
    Likes Received:
    1
    http://img585.imageshack.us/img585/4118/n7bb.jpg
    here's the screenshot i've take, i'll try turning on the firewall and with those settings, thx


    edited: i've tried adding it to exceptions and it didn't work
     
    Last edited by a moderator: Jun 18, 2013
  10. RedWind

    RedWind User

    Joined:
    25.02.12
    Messages:
    551
    Likes Received:
    46
    hi any solution for this error ;]] ??
     
    Schofield likes this.
  11. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,

    this error has been reported to technicial staff as it is problem of unknown nature.
    information will be posted as soon as i get solution.

    regards
     
  12. xoajavi

    xoajavi User

    Joined:
    15.06.13
    Messages:
    9
    Likes Received:
    1
    hello, i hope developers get a fix for this error, eventhough i found it one, formating the whole computer and switching the main hdd to another one.

    greetings, and thanks for your attendance girlfriendofkain.
     
    Schofield likes this.
Thread Status:
Not open for further replies.