1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't play

Discussion in 'Archive' started by Cucumbah, Dec 8, 2011.

Thread Status:
Not open for further replies.
  1. Cucumbah

    Cucumbah User

    Joined:
    08.12.11
    Messages:
    2
    Likes Received:
    0
    when i click play button, the frost guard start, then i have black screen, the error "can't read host name" shows, and i have "you'r loging now" and its stop. i hear music, the guards run around and nothing happen. any idea whats going on?
     
  2. Fabien06800

    Fabien06800 User

    Joined:
    28.11.11
    Messages:
    327
    Likes Received:
    0
    could you please post it on the technical section of the forum ? it's much better for the technical staff to look for than hunting all the post. thanks for your patience.
     
  3. Slasher

    Slasher User

    Joined:
    08.12.11
    Messages:
    157
    Likes Received:
    0
    your client is damaged, please repair it and try again .
     
  4. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
  5. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.