1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bugs y como reportarlo esta bug....

Discussion in 'Archive' started by Balothard, Jun 26, 2013.

Thread Status:
Not open for further replies.
  1. Balothard

    Balothard User

    Joined:
    19.11.12
    Messages:
    11
    Likes Received:
    0
    pos eso que no puedo mandar una peticion por que esta bug y la pagina de support no me carga asi que lo pongo por aqui
    primer bug es que no me deja cambiar las proof de segunda clase por el equipo
    segundo bug con mi sub al ir al museo de talkin y darle a salir del museo me puso encima del tejado del museo por detras de la isla asi que tuve que usar soe
    y tercer bug es que cuando quise mandar un peticion por estos bug al mandarlo se me desconectaba
     
  2. Dashira

    Dashira User

    Joined:
    08.04.12
    Messages:
    275
    Likes Received:
    4
    hola balothard:

    la unica manera de reportar un bug, es mediante la pagina del soporte: https://support.4game.com/ o en la seccion de game bug.

    por favor vuelve a intentarlo y reporta dicho bug.

    un saludo
     
    Last edited by a moderator: Jun 26, 2013
  3. Walkirye

    Walkirye User

    Joined:
    22.06.13
    Messages:
    326
    Likes Received:
    32
    en cuanto al primero, es muy probable que hallas echo alguna accion ig que te cerro la ventana de trade x las proof. si hablas con el master que termina la quest (el que te da a elejir que nueva clase ser) vas a ver en sus opciones la posibilidad de abrir la ventana de tradeo de dichos items. esto aplica tanto para el de 1ra (lvl 20) o 2da (lvl 40).
     
  4. Balothard

    Balothard User

    Joined:
    19.11.12
    Messages:
    11
    Likes Received:
    0
    gracias por las respuestas aunque aun no puedo cambiar los proof me dice que no tengo hecho el cambio de profesion y ya soy warsmith asi que esta bug
     
  5. r1pcl4w

    r1pcl4w User

    Joined:
    28.06.13
    Messages:
    1
    Likes Received:
    0
    buenas .., aprovecho este hilo para comentar lo q me pasa... jugue aqui cuando comenzo core y deje 2 personajes uno de ellos al 60 y otro al 20..
    con el de nivel 60 no tengo mayores problemas , pero con el de nivel 20 ( o cualquier otro personaje q creo nuevo) me salta este error cada poco:

    [​IMG]

    reporte dicho bug y directamente me dijeron que mi report todavia no habia sido mandado al staff y que mirara mientras algunos articulos por si veia alguna informacion q necesitara.

    otros datos: tengo desactivado los escudos del antivirus (avast), tuve quitar las directx que tenia (dx10) y poner las q corresponden (dx9.0c), actualizados plugins y he puesto en excepcion del firewall (por si acaso, aunque la vez anterior q jugue en core no necesite nada de esto) el frost
     
  6. Dashira

    Dashira User

    Joined:
    08.04.12
    Messages:
    275
    Likes Received:
    4
    cuando vas a mandar el reporte siempre te aparece ese texto indicandote que aun no se ha enviado al staff, en esa misma pagina si bajas hasta el final veras un pequeà±o boton que al darle se manda automaticamente tu reporte.

    un saludo
     
Thread Status:
Not open for further replies.