1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GM or someone els pls help me!

Discussion in 'Archive' started by Faust, Dec 8, 2011.

Thread Status:
Not open for further replies.
  1. Faust

    Faust User

    Joined:
    08.12.11
    Messages:
    35
    Likes Received:
    0
    hi guys!
    i delete the old lineage from beta test and 4game luncher and i reinstaled tha game. i enter in game and after some minutes i get all the time restart of the computer. in beta test i didn't get restart of my pc and now i am curios if is my pc with problems or the game did something to my pc.
    pls someone help me!
     
    Last edited by a moderator: Dec 8, 2011
  2. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    dear faust,
    can you provide screen?
    what happend after you restart?

    best regards
     
  3. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello,

    please post me your pc configuration
     
  4. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.