1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows XP

Discussion in 'Archive' started by quado0s, Dec 8, 2011.

Thread Status:
Not open for further replies.
  1. quado0s

    quado0s User

    Joined:
    08.12.11
    Messages:
    2
    Likes Received:
    0
    hello . i can't log in because when i press play button
    on the website bar is loading , then some image pop up ,
    slowly dissappear and nothing happens . i have windows
    xp sp3 fully updated , newest drivers and c++ from 4game
    launcher . any ideas ?
     
  2. Toto_l2

    Toto_l2 User

    Joined:
    07.12.11
    Messages:
    19
    Likes Received:
    0
    welcome to the club.
     
  3. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello,

    if you perform a pc restart, can you enter the game ?
    make sure that frost and l2 is added to your firewall/antivirus exceptions.
    windows xp is outdated operating system, this problems only occurs on xp in the most.
     
    Last edited by a moderator: Dec 9, 2011
  4. Slasher

    Slasher User

    Joined:
    08.12.11
    Messages:
    157
    Likes Received:
    0
    could you please post your specifications of the pc?
     
  5. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.