1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Update problem....

Тема в разделе "Archive", создана пользователем Faune, 9 дек 2011.

Статус темы:
Закрыта.
  1. Faune

    Faune User

    Регистрация:
    09.12.11
    Сообщения:
    1
    Симпатии:
    0
    since yesterday, i'm tryino to do update and start the game, suddenly i can't get rid of problems which never stops. -___-
    https://forum.4game.com/showthread.php?t=1409 <--- i followed this steps until the end and it still don't work. instead of having a 'update' button which did not work, i have an 'install' button which don't work. i'm using windows 7 and mozilla. please help
     
  2. Vivinia

    Vivinia User

    Регистрация:
    24.11.11
    Сообщения:
    273
    Симпатии:
    0
    are you sure that the path to the lineage 2 folder is correct? a lot of players made that mistake during the installation of 4game launcher - press install, it should ask you where is your lineage 2 folder, double-check the path.

    if this doesn't help, then install a program called ccleaner and let it check your pc - after that try again with the install button.
     
  3. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Регистрация:
    30.11.11
    Сообщения:
    13.764
    Симпатии:
    439
    thread moved to appropriate section.
     
  4. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Статус темы:
Закрыта.