1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

PLAY button problems and Disconects!!!!!!!!!!!

Тема в разделе "Archive", создана пользователем Shockwave, 9 дек 2011.

Статус темы:
Закрыта.
  1. Shockwave

    Shockwave User

    Регистрация:
    29.11.11
    Сообщения:
    37
    Симпатии:
    0
    hello!
    my situation was like this! logged in core and after some time was logged into 1 of my old private servers, so after some 10 mins got dc from innova, and i play button on web page didnt worked!
    so i left private server, rr pc, then play button works again!
    some ppl wouldnt need to rr, just leave any other server they are online!
    hopefully this will work for someone , gl, hf, cya in game!
    ~shockwave
     
  2. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    hello,

    check if after closing the client in your process list you can find l2.exe or frost.exe or any process related to l2. killing the process and running the game then should help.
     
  3. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Статус темы:
Закрыта.