1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ingame shadows

Discussion in 'Archive' started by Yarun, Jul 9, 2013.

Thread Status:
Not open for further replies.
  1. Yarun

    Yarun User

    Joined:
    10.12.11
    Messages:
    55
    Likes Received:
    0
    hi,
    after todays update i lost ingame shadows. they r turned on in video options (preset=high) but i don't see them. however when i turn advanced shader effects off ingame shadows are visible. any1 have any idea is it my fault or just something went wrong with the update?

    my specs:
    cpu: intel core i5-3570k @3.4ghz
    gpu: geforce gtx 660 superclocked (newest drivers 320.49)
    ram 8gb ddr @ 2133mhz
    mainboard: asus p8z77-v lx
    windows 7 64bit
     
    Last edited by a moderator: Jul 9, 2013
  2. <AwG>

    <AwG> User

    Joined:
    16.06.13
    Messages:
    19
    Likes Received:
    0
    +1 you lost it when set high options, if you customize you configuration can set the shadows
     
  3. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    this topic is older than 30 days and will be moved to the archive section . if it's needed to be open again, please send me private information,

    regards
     
Thread Status:
Not open for further replies.