1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BUGS: Blue screen, wrong name of NPC, Not working button in Q, NPC in Instance

Discussion in 'Archive' started by AD1736, Dec 9, 2011.

Thread Status:
Not open for further replies.
  1. AD1736

    AD1736 User

    Joined:
    29.11.11
    Messages:
    24
    Likes Received:
    0
    1. blue screen of the death after trying to make a video via in-game action button and 2 times randomly.
    system: windows xp 32bit, servis pack 3.
    graphic card: gigabyte geforce gtx550ti 1gb.

    i hope it's solved by instaling newest drivers. (drivers from official page of gigabyte company is not updated for this graphic card. you need to instal their version and while instalation check autoupdate. it's show you new version from website of nvidia.)

    2. incorect text in one of the newbie quest in talking island. there is wrong name of npc teleporter.
    screen: http://img849.imageshack.us/img849/3964/shot00049u.png

    instead of raikel should be richard.

    3. not working button "previous" in one of the newbie quest in talking island
    screen:http://img33.imageshack.us/img33/2066/shot00050a.png

    4. probably random bug in 1st transfer class instance. after teleporting to instance npc terian was stucked in the gate from other side.
    screen1: http://img710.imageshack.us/img710/6061/shot00008ne.png
    s
    creen2: http://img836.imageshack.us/img836/7782/shot00009xk.png
     
  2. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello.

    please post your pc configuration.
     
  3. AD1736

    AD1736 User

    Joined:
    29.11.11
    Messages:
    24
    Likes Received:
    0
    cpu: amd athlon 64 x2 dual core 3600+ 1,9ghz
    ram: 4gb ram dual channel (kingstone or corsair)
    graphic card: gigabyte geforce gtx550ti 1gb. (gv-n550oc-1gi)
    mother board: asus m2a-vm hdmi
    system: windows xp 32bit home edition servis pack 3 fully updated

    i hope it's all you need to know.

    i just find another bug on your website. after changing password i was still logged in and play button didn't work. i had to log out and then log in again.

    i got another blue screen just now. so updating graphic card driver didn't help.

    i haven't this problems when i played on ncwest and i didn't install anything except 4game and your version of l2.

    by kall
    use edit option please.
     
    Last edited by a moderator: Dec 9, 2011
  4. SleepnDreamn

    SleepnDreamn User

    Joined:
    08.12.11
    Messages:
    61
    Likes Received:
    0
    what error you get on blue screen? maybe some file is corrupted? are you using avast?
     
  5. AD1736

    AD1736 User

    Joined:
    29.11.11
    Messages:
    24
    Likes Received:
    0
    there isn't anything concrete, just information about that system was interrupted for secure my pc and some advices what to do and ram addresse.
     
  6. Fabien06800

    Fabien06800 User

    Joined:
    28.11.11
    Messages:
    327
    Likes Received:
    0
    maybe a ram problem, try to download memtest86 it's a program used by pc company to monitor and stress the ram, really usefull when you begin to have strange error like this
     
  7. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
  8. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.