1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

"SecureEngine driver cannot be updated ..." error

Тема в разделе "Archive", создана пользователем Feodaron, 21 июл 2013.

Статус темы:
Закрыта.
  1. Feodaron

    Feodaron User

    Регистрация:
    21.07.13
    Сообщения:
    2
    Симпатии:
    0
    i have installed lineage ii eu client on my windows xp 32bit pc and i have troubles with game start. i click on the play button, game begins to load and then alert appears:
    Код:
    secureengine driver cannot be updated because there are some programs using it.  you need to close those programs or restart the computer. restart now?
    1. yes - pc is restarted and all is the same. i am still getting this alert.
    2. no - game is terminated.

    i tried to stop firewall and antivirus, but it did not help and i am still not able to play. can you please help me?
     
    Последнее редактирование модератором: 21 июл 2013
  2. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    hello feodaron,

    i think the solution for your problem is here. its in russian language but you can use google translator. should've been enough for it.

    try it and tell me if it worked!

    regards
     
    Feodaron нравится это.
  3. Archinald

    Archinald User

    Регистрация:
    22.07.13
    Сообщения:
    7
    Симпатии:
    1
    hi. i've got the same problem, but i tried to do this, like 100 times, and it's not working :( i turned off my firewall, reinstalled lineage2, and added a line '109.105.129.24 frostsecurity.net' in hosts. still nothing...help plz :(
     
  4. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.217
    Симпатии:
    579
    delete this line
    what's the os ?
     
    zingir, DIUBLITH и MNQS89 нравится это.
  5. Archinald

    Archinald User

    Регистрация:
    22.07.13
    Сообщения:
    7
    Симпатии:
    1
    deleted, still nothing. xp sp3
     
  6. Feodaron

    Feodaron User

    Регистрация:
    21.07.13
    Сообщения:
    2
    Симпатии:
    0
    thank you for information.

    website recomends following procedure:
    i have one simple problem with part 3. i have no pointblank.exe.exe in lineage ii root folder. am i blind or there is other problem?
     
  7. Torrasket

    Torrasket User

    Регистрация:
    22.07.13
    Сообщения:
    2
    Симпатии:
    0
    same problem here, google translator is an horrible translator so please someone translate the instructions properly, the point 4 makes no sense, the point 3 is weird, i do not have anything called pointblank, only a l2.exe.exe

    btw, i have xp x86 too, and i just installed the game today.
     
  8. Torrasket

    Torrasket User

    Регистрация:
    22.07.13
    Сообщения:
    2
    Симпатии:
    0
    got lucky and got the fix in a possible meaning of the words written there. ok, here we go:

    1. rename frostcollector.dll into something else like adding a 1
    2. domwload the new dll and copy it
    3. run l2.exe.exe from system (not the one in the actual folder)
    4. delete the downloaded .dll
    5. rename dll in point one to original name
    6. fix the game in the browser

    you are welcome
     
  9. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    this topic is older than 30 days and will be moved to the archive section . if it's needed to be open again, please send me private information,

    regards
     
Статус темы:
Закрыта.