1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Крылья Гроза Сказка Колесо Камни Дайджест Календарь событий в Aion

Отображение монстро

Тема в разделе "Архив", создана пользователем shikarime, 15 янв 2011.

Статус темы:
Закрыта.
  1. shikarime

    shikarime User

    Регистрация:
    30.11.10
    Сообщения:
    10
    Симпатии:
    1
    в некоторых локациях, часть монстров отображаются некоректно, а именно черным цветом. пробовал менять настройки графики, перезапускать клиент, но ничего не помогло. таких локаций очень мало, и в оснвном это монстры - яшерицы или какие-то балауры. к тому же с одного ракурса они могут быть цветными, а если подбежишь ближе становятся черными. на скрине ниже видно что часть из них нормальные, а часть нет, но если подбегать к каждому то они все черные будут)

    [​IMG]

    подскажите что это может быть и как с этим бороться)
     
  2. AVENCAST13

    AVENCAST13 User

    Регистрация:
    29.12.09
    Сообщения:
    3.267
    Симпатии:
    171
    cкорее всего у тебя проблемы с видеокартой, попробуй поставить, например, свежие драйвера.
     
  3. kertis

    kertis User

    Регистрация:
    16.12.09
    Сообщения:
    3.791
    Симпатии:
    691
    скрин настроек дай. по такому принципу работают шейдеры, когда в зоне видимости слишком много объектов то вот так отображаться может, впрочем учитывая что шейдеры у тебя стоят на саааамом минимуме то ничего странного :)
     
  4. shikarime

    shikarime User

    Регистрация:
    30.11.10
    Сообщения:
    10
    Симпатии:
    1
    [​IMG]
    вот скрин настроек.
    раньше я не создавал подобной темы, так как локаций с некоректным изображением было всего лишь 3. это тренировочный лагерь насан, лагерь бакрама и в брусте на болотах динозавры тоже были черные, все остальные монстры во всех остальных локациях отображаются коректно. однако когда прилетел в кельку, тут практически со всеми мобами так. =\
     
  5. kertis

    kertis User

    Регистрация:
    16.12.09
    Сообщения:
    3.791
    Симпатии:
    691
    вот те и ответ ... с такими настройками ваще даже не странно ... кол-во цветов 16 бит, отключенные световые эффекты, шейдеры на нуле ...
     
  6. shikarime

    shikarime User

    Регистрация:
    30.11.10
    Сообщения:
    10
    Симпатии:
    1
    32 бит стоит. а шейдеры да, отключены. но я пробовал включать отключать много вариаций и постоянно перезапускал клиент. разницы не было.
     
  7. EmpireXIII

    EmpireXIII User

    Регистрация:
    07.09.10
    Сообщения:
    802
    Симпатии:
    11
    попробуйте автоматическую настройку, либо вернуть стандартные и проверьте.
     
  8. Редька

    Редька Innova Group

    Регистрация:
    05.05.10
    Сообщения:
    9.689
    Симпатии:
    1.185
    файлик system.cfg удалите из папки с игрой.
     
  9. shikarime

    shikarime User

    Регистрация:
    30.11.10
    Сообщения:
    10
    Симпатии:
    1
    спс за совет. и хотя проблему это не решило, но графика стала получше. по видимому это действительно проблема в видео-карте. у меня просто ноут, и она здесь не айс))
    думаю тему можно закрыть.
     
Статус темы:
Закрыта.