1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Конкурс хэндмэйда Скидки на ПА Нам 9 лет! Голосование уже началось! Возвращайся и забирай подарки Список наград

Проблемы с запускатором или самим клиентом?

Тема в разделе "Архив", создана пользователем Деспот, 17 янв 2011.

Статус темы:
Закрыта.
  1. Деспот

    Деспот User

    Регистрация:
    15.03.10
    Сообщения:
    71
    Симпатии:
    1
    при запуске клиета окно появляется, но затем происходит сворачивание и вновь развертывание и так циклично!при закрытии процесса выдает следующую ошибку: **

    2011.1.17 11:49:27os : windows xp 5.1 (build: 2600)cpu : genuineintel* intel(r) celeron(r) cpu********* 540* @ 1.86ghz @ 1864 mhz 1791mb ramvideo : ati radeon xpress 1100 (6706)poscode : ls8(253) 0:0:0 1/0 [701]*

    general protection fault!*history: wm_destroy <- uwindowsviewport::viewportwndproc <- wwindow::staticproc <- wm_unknown <- uwindowsviewport::viewportwndproc <- wwindow::staticproc <- dispatchmessage <- 00030334 16 <- messagepump <- mainloop*


    просьба помочь разобраться.
     
  2. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    Последнее редактирование модератором: 17 янв 2011
  3. Andriel

    Andriel Innova Group

    Регистрация:
    15.12.10
    Сообщения:
    6.262
    Симпатии:
    25.016
    попробуйте удалить папку system с полной проверкой.
     
  4. Andriel

    Andriel Innova Group

    Регистрация:
    15.12.10
    Сообщения:
    6.262
    Симпатии:
    25.016
    закрываю в связи с отсутствием обратной связи от автора.
     
Статус темы:
Закрыта.