1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Кристаллы Пакет Полезности Гильдия Полли

за место иконок Красные квадратики.

Тема в разделе "Архив", создана пользователем mrAPC, 18 янв 2011.

Статус темы:
Закрыта.
  1. mrAPC

    mrAPC User

    Регистрация:
    24.03.10
    Сообщения:
    11
    Симпатии:
    0
    подскажите что может быть? при игре появились красные квадратики в место иконок когда нажимаеш во время игры меню, также красная полоска когда просматриваеш влиятельность рас, и все красным при просмотре стигм в статусе, так же при открытии окна легиона не отображается герб хотя на старом компьютере было все нормально.
    стоит windows 7, процессор i5, видео nvidia geforce gtx460 - 1024 мб
    вот фото http://files.mail.ru/g310nd?t=1
     
  2. EmpireXIII

    EmpireXIII User

    Регистрация:
    07.09.10
    Сообщения:
    802
    Симпатии:
    11
    попробуйте обновить драйвера видеокарты, либо поставить драйвера с диска. у меня была похожая проблема, видимо возникает, если стоят слишком высокие настройки и видяха не тянет, начинает перегреваться. поставил настройки чуть поменьше, стало чуть получше, по-крайней мере квадратики не появляются.
     
  3. lukhin

    lukhin User

    Регистрация:
    21.12.09
    Сообщения:
    399
    Симпатии:
    40
    хз,хз,хз!непомогают дрова с такой же траблой столкнулся после установки 2.1.1 до этого небыло,вылетают красные квадраты,потом либо вылет,либо надо полностью выходить из игры,релог просто неспасает,происходит все только в ингисоне на самой базе,и в илизиуме при большом скоплении народа!причем играл на фрихе непомню помоему легенда чтоль ну неважно,там спецом просил народ в ингисоне собратса как можно больше и 0вылетов и никаких красных кубиков,а тут на офе запарило уже вылеты еще при тп в интердику,бездну!постоянные ошибки типа память не может быть виттен,вобщем буду отписыать в сапорт если че толковое скажут поделюсь)
     
  4. mrAPC

    mrAPC User

    Регистрация:
    24.03.10
    Сообщения:
    11
    Симпатии:
    0
    ок спасибо, отпишите что да как. вечером зашел в игру герб легиона появился и квадратов красных не было весь вечер. что это не из за температуры процессора видеокарты это точно т.к. вчера специально весь вечер проверял температуру максимум поднималась до 60 градусов (но в основном держится в пределах 56-58) на максимальных настройках причем максимальные выставляются при нажатии "оптимизация".
     
  5. Зинг.

    Зинг. User

    Регистрация:
    31.03.10
    Сообщения:
    4.090
    Симпатии:
    734
    у меня появление таких фиговин означает, что через 5-10 секунд будет вылет из игры. происходит это обычно во время массированных осад.
     
  6. Плеть

    Плеть User

    Регистрация:
    29.12.09
    Сообщения:
    180
    Симпатии:
    0
    такое тоже наблюдается, постоянно после установки 1.9
    но эта трабла у меня из разряда: https://forum.4game.ru/showthread.php?t=42290 пункт 3!
    ни один из способов устранения не помог... разбираюсь переодически :)
     
  7. drslonV

    drslonV User

    Регистрация:
    09.04.10
    Сообщения:
    980
    Симпатии:
    19
    если такое появилось то надо сделать релог а лучше перезапустить игру, потому что сейчас всё вылетит. глюки и лаги правят этой игрой ((
     
Статус темы:
Закрыта.