1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

белый фон

Тема в разделе "Архив", создана пользователем bolotuk93, 19 янв 2011.

  1. bolotuk93

    bolotuk93 User

    Регистрация:
    19.01.11
    Сообщения:
    4
    Симпатии:
    0
    заранее прошу прощения за то что не придерживаюсь установленной формы подачи заявок(если она есть). у меня такая проблема. при входе в игру все на белом фоне, причем я нормально вижу рядом стоящих игроков, монстров и части текстур. и эта проблема только когда захожу за акретию, за беллато к примеру все нормально( помогите пожалуйста. вот скрин http://i038.**********/1101/91/3bb3abdef97ft.jpg


    ps: директ икс только что установленый, видео драйвера тоже последние, виндоус и клиент рф тоже только что установленые. поменять что нибудь в видео настройках тоже пробовал, не помогает. копм подходит полностью к рекомендуемым системным требованиям

    pss: в факе искал, поиском тоже пользовался, но ничего похожего не нашел.
     
    Последнее редактирование модератором: 19 янв 2011
  2. uriziele

    uriziele User

    Регистрация:
    30.06.10
    Сообщения:
    410
    Симпатии:
    9
    укажите вашу видеокарту, скорее всего причина в ней... в этом случае придется выбрать другую расу для игры(
     
  3. bolotuk93

    bolotuk93 User

    Регистрация:
    19.01.11
    Сообщения:
    4
    Симпатии:
    0
    ati radeon x1700
     
  4. bolotuk93

    bolotuk93 User

    Регистрация:
    19.01.11
    Сообщения:
    4
    Симпатии:
    0
    кстати, такое не во всех локациях. это лаг заметил только в генштабе и порт имерии, а например в краговых шахтах все нормально. я думал вот может при загрузке клиента какие нибудь текстуры не загрузились)) попробую пока что переустановить клиент, так как видеокарта вроде должна тянуть.
     
  5. bolotuk93

    bolotuk93 User

    Регистрация:
    19.01.11
    Сообщения:
    4
    Симпатии:
    0
    ув администрация, не моглы бы вы соизволить ответить что либо по моей проблеме?)
     
  6. 2GARIN80

    2GARIN80 User

    Регистрация:
    14.03.11
    Сообщения:
    4
    Симпатии:
    0
    аналогичная проблема! 3 года играл нормально а в последний месяц такая лажа пошла,а именно пропадает анимация в некоторых локах че делать то/?