1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

помогите!!!!!Crash Report

Тема в разделе "Архив", создана пользователем Vitalian, 24 янв 2011.

Статус темы:
Закрыта.
  1. Vitalian

    Vitalian User

    Регистрация:
    24.01.11
    Сообщения:
    3
    Симпатии:
    0
    помогите пожалуйста!!!!!!!
    запускаю через запускатр пошла загрузка,выходит черное окно начинается музыка с игры и бац ошибка:
    2010.1.24 11:27:32
    os : windows7(32) 6.1 (build: 7600)
    cpu : authenticamd amd phenom(tm) ii x2 555 processor @ 3200 mhz 4095mb ram
    video : nvidia geforce gt 430 (5936)
    poscode : ls8(253) 0:0:0 2/0 [0]

    error setting display mode: createdevice failed (d3derr_devicelost). please delete your option.ini file if this error prevents you from starting the game.

    history: ud3drenderdevice::unsetres <- createdevice <- ud3drenderdevice::setres <- handlebigchange <- ud3drenderdevice::lock <- uviewport::lock <- uwindowsviewport::lock <- ugameengine::draw <- uwindowsviewport::repaint <- uwindowsclient::tick <- clienttick <- ugameengine::tick <- updateworld <- mainloop
     
  2. ImmortalSteel

    ImmortalSteel User

    Регистрация:
    27.02.10
    Сообщения:
    1.333
    Симпатии:
    37
    это пробовал сделать?

    или же вручную пропиши в этом файле требуемые настройки видео
     
  3. Vitalian

    Vitalian User

    Регистрация:
    24.01.11
    Сообщения:
    3
    Симпатии:
    0
    все пробовал и в ручную и так ниче не помогает
     
  4. Vitalian

    Vitalian User

    Регистрация:
    24.01.11
    Сообщения:
    3
    Симпатии:
    0
    меня больше смущает:
    createdevice failed (d3derr_devicelost)
     
  5. Andriel

    Andriel Innova Group

    Регистрация:
    15.12.10
    Сообщения:
    6.262
    Симпатии:
    25.014
Статус темы:
Закрыта.