1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to connect after server crash!

Discussion in 'Archive' started by Kwivie, Dec 9, 2011.

Thread Status:
Not open for further replies.
  1. Kwivie

    Kwivie User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    hey all,

    so far i have had no problems except starting of l2 is quite slow because of the frost system.
    since the server crash at 13:00 gmt today i am no longer able to log in.

    once i click the server and confirm my screen freezes for about 10 seconds then i get disconnected, if i try log back in (even 20 minuts later) im already logged in and get disconnected again.
    i have changed nothing, no updates what so ever. just did a repair doesnt solve anything.

    i am playing via 3g network, which is not optimum but it used to work, without lag even. just after this crash i cant login anymore.

    im running windows 7 64-bit, 4gb of mermory on amd x4 b45 (3.10). i have changed absolutely nothing and this whole website login with the frost is seriously starting to piss me off.

    anyone got any ideas on what to check?

    thanks in advance

    edit: reinstall doesnt help either
     
    Last edited by a moderator: Dec 9, 2011
  2. Kwivie

    Kwivie User

    Joined:
    07.12.11
    Messages:
    16
    Likes Received:
    0
    solution found after a lot of trying.

    what worked for me delete frost folder and repair l2
     
  3. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.