1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с изображением шмота

Тема в разделе "Архив", создана пользователем TeRMoYaDeR, 3 фев 2011.

Статус темы:
Закрыта.
  1. TeRMoYaDeR

    TeRMoYaDeR User

    Регистрация:
    11.11.10
    Сообщения:
    18
    Симпатии:
    0
    на всех персонажах дистино верх (тяж,л,роба) отображаеться структурно в сером цвете.также благословение невита отображаеться в черном кругу и ауры герое тож. как ето вылечить? пробывал удалить папки систем и systextures и обновить - не помогло
     
  2. Akakua

    Akakua User

    Регистрация:
    09.02.10
    Сообщения:
    53
    Симпатии:
    0
    ну animations попробуй грохнуть за компашку.
     
  3. Mo-Jo

    Mo-Jo User

    Регистрация:
    18.01.11
    Сообщения:
    972
    Симпатии:
    0
    полной проверкой? (не "обновить")
     
  4. TeRMoYaDeR

    TeRMoYaDeR User

    Регистрация:
    11.11.10
    Сообщения:
    18
    Симпатии:
    0
    удалил папку animations, зашел в запускатр и нажал обновить(в окне запускатора внизу справа значок в виде кружка с стрелочкой), обновило (скачало заново всю папку 1.78гиг) - не помогло.
    под полной проверкой что вы имеете в виду?
     
  5. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
    слева кнопка "полная проверка файлов"
     
  6. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    [​IMG]
     
  7. Andriel

    Andriel Innova Group

    Регистрация:
    15.12.10
    Сообщения:
    6.362
    Симпатии:
    25.011
    какая у вас видео карта?
     
  8. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.202
    Симпатии:
    578
    если nvidia - не включайте шейдерные эффекты
     
  9. ВродеХил

    ВродеХил User

    Регистрация:
    14.10.10
    Сообщения:
    8
    Симпатии:
    0
    плюсану к проблеме,только у меня не отображаються новые плащи и т.д. проблема началось после переустановки ос.
     
  10. TeRMoYaDeR

    TeRMoYaDeR User

    Регистрация:
    11.11.10
    Сообщения:
    18
    Симпатии:
    0
    плащ фреи и зака видно, фринтезы не встречал.
    сделал полную проверку файлов ,правда папки на етот раз не удалял.
    карта старенькая - nvidia geforce4 mx 440 with agp8x
    шрейдерные ефекты были выключены ( я их в принцепе и включить почему то не могу) ети проблемы в принцепе давно ток пока не было сета они не были актуальны)
     
  11. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.275
    Симпатии:
    1.303
    видеокарту замените на что-нибудь поприличнее. хотя бы на geforce4 не mx и проблема рассосётся сама собой.
     
  12. TeRMoYaDeR

    TeRMoYaDeR User

    Регистрация:
    11.11.10
    Сообщения:
    18
    Симпатии:
    0
    я понимаю что мой комп **) но финансов на данный момент на что то стоящее нет) а менять шило на мыло смысла нет. на фрихе дистино шмота не было вобще но ауры героев там светились норм.
    может есть другой способ?
     
  13. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.202
    Симпатии:
    578
    если проблема в видеокарте то никоим образом улучшить ее не получится. сделайте настройки на полный минимум, ведь важно качество игры а не ее внешний вид. пока только так
     
  14. Andriel

    Andriel Innova Group

    Регистрация:
    15.12.10
    Сообщения:
    6.362
    Симпатии:
    25.011
    решено, тему закрываю.
     
Статус темы:
Закрыта.