1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Конкурс хэндмэйда Скидки на ПА Нам 9 лет! Голосование уже началось! Возвращайся и забирай подарки Список наград Календарь событий на декабрь

SOS

Тема в разделе "Архив", создана пользователем Tigran93, 5 фев 2011.

Статус темы:
Закрыта.
  1. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    у меня проблема с l2.bin у других было тоже самое я посмотрел решение но у меня ниче непомагло runtime error показывает я устанавил новую версию c++ как было сказано но проблема осталась, еше окрывает окно, написанно lcid в окне нописанно "cant run in this local"
    че делать?
     
  2. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
  3. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    nepomaglo!!!!!:help::swoon2:
     
  4. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    что сделал то хоть? нашел? может ты не то делал ...
     
  5. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    u tya skyp est' davai pokoji na svoem rabochem stale kak delay' ya povtaryu!
     
  6. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    все процесы отключил там как сказоано было кроме макроса!!, но антивирус неполучалось все время сам включалось, ношет lcid неуверен что правильно все!
     
  7. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    так тебе только про lcid и надо делать...
     
  8. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    да у меня все на англиском , там нописанно шо надо в допалнительное зойти а у меня токово ненописано даже на англиском
     
  9. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    но проблема с с++ осталась
     
  10. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    нописанно, открыть "настройки системы" я открыл, отключить все порцецы "кроме микрасофта" зделал но касперски ниотключается, загрузил комп но проблема осталась
     
  11. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    если не включил русскую поддержку то и останется.. а все остально бесполезно делать
     
  12. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    а как включить я непонел как зойти шоб поменять, зошел в контроль панель, потом язык и територия, оттуда незнаю че делать у меня там есть language settings, лишнево который я принел за допалнительново зошел туда открыло окно "языковые параметры" поставил на русский и сохранил ( кликнул на ок )
     
  13. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    ставь русский а не dansk только!
    [​IMG]
    перегрузить комп потом
     
  14. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    у меня win7 иконки все подругому, и язык на англиском а не на данском, как знать которую открыть?
     
  15. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    а на картинке на каком?!!!!!!!!!!!!!!!!!
     
  16. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    незнаю но неанглиский
     
  17. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    буковки то похожи
    [​IMG]
     
  18. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    все получилось зошел в игру теперь проб со связю, у меня оно почемуту глобако ыло но ношел
     
  19. Tigran93

    Tigran93 User

    Регистрация:
    03.02.11
    Сообщения:
    15
    Симпатии:
    0
    короче всем кто непонел как делать,!!!!!!!!
    при заходе в игру выдает ошибку "l2.bin"
    - пожалуйста, отключите все процессы из автозагрузки. для этого:

    * 1. нажмите комбинацию клавиш windows+r. появится меню для ввода.
    * 2. напишите msconfig и нажмите ok. откроется приложение для настройки системы.
    * 3. следуйте в закладку автозагрузка (startup) и нажмите кнопку отключить всё (disable all).
    * 4. далее следуйте в закладку службы (services) и постаьте галочку напротив не отображать службы майкрософт (hide all microsoft services), затем нажмите отключить все (disable all).
    * 5. после этих действий, нажмите ок, вам предложат перезагрузить пк. пожалуйста, перезагрузите его.
    * после перезагрузки попробуйте запустить игру, не запуская никаких программ.


    после запуска игры возникает ошибка “(lcid) cannot run in this locale”.

    * 1) открыть панель управления (пуск->панель управления).
    * 2) в панели управления открыть "язык и региональные стандарты".
    * 3) во вкладке "дополнительно" выбрать русский язык для программ не поддерживающих юникод.
    * 4) сохранить изменения кликнув по кнопке ок.
    * 5) перезагрузите компьютер
     
  20. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    это при чем? ссылка во 2м сообщении там ищи ответ
     
Статус темы:
Закрыта.