1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problema login

Discussion in 'Archive' started by sirick, Dec 9, 2011.

Thread Status:
Not open for further replies.
  1. sirick

    sirick User

    Joined:
    08.12.11
    Messages:
    3
    Likes Received:
    0
    salve ho installato tutto il client come da procedura... poi.. quando mi reindirizza sul sito 4game e a destra c'e scritto play.. io lo clicco, mi fa un caricamento... poi mi carica il frost, mi si apre la schermata nera come per cariare il gioco... ma poi mi dice can not resolve hostname... io clicco ok...e mi inizia a cercare di loggare ma mi rimane sempre alla schermata del caricamento coi palini sotto che sta cercando di loggare.


    perche???
     
  2. FuriA

    FuriA User

    Joined:
    05.12.11
    Messages:
    5
    Likes Received:
    0
    carissimo
    come molti altri (e come me) di certo avrai giocato in qualche lol server (server privato) prima di venire qui.
    il tuo file host e' di certo impestato delle peggiori modifiche e purtroppo questo server e' delicatino sui settaggi.

    ti consiglio di ripulire il tuo file host che si trova qui

    c:\windows\system32\drivers\etc

    aprilo pure con il blocco note, il file host pulito contiene solo questa scritta

    127.0.0.1 localhost

    fai un sempilce backup del file che hai prima di effettuare modifiche, poi con il blocco note cambi il contenuto come ti ho detto.

    spero possa esserti di aiuto
     
  3. Krugher

    Krugher User

    Joined:
    11.12.11
    Messages:
    3
    Likes Received:
    0
    quasi stesso problema solo k a me al kliccare play non fa nulla,cioe non parte x niente,qualkuno c capisce qualkosa?ho gia scaricato e reistallato 2 volte,no ne posso +,grazie
     
  4. Eulogy

    Eulogy User

    Joined:
    24.11.11
    Messages:
    103
    Likes Received:
    0
    hai comodo?
     
  5. moicano

    moicano User

    Joined:
    09.12.11
    Messages:
    5
    Likes Received:
    0
    prova a entrare con un altro account. mi è successo in beta la stessa cosa! mi si era buggato l'account!
     
  6. FuriA

    FuriA User

    Joined:
    05.12.11
    Messages:
    5
    Likes Received:
    0
    carissimo
    il tuo problema riguarda le librerie che installa il gioco.
    disinstalla dal tuo pannello di controllo di winzoz le librerie c++
    disinstalla l'applicazione 4 game dal tuo pannello di controllo
    riavvia il tuo pc
    reinstalla l'applicazione 4 game

    se non hai risolto con l'altro account cosi' va di sicuro
     
    Last edited by a moderator: Dec 15, 2011
  7. DieHappy

    DieHappy User

    Joined:
    06.12.11
    Messages:
    46
    Likes Received:
    0
    se avete problema di login basta che eliminate il file host, al lancio del gioco viene ricreato uno pulito senza che andate a modificare quello già  esistente ;)
     
  8. OteReload

    OteReload User

    Joined:
    15.12.11
    Messages:
    102
    Likes Received:
    0
    se avete firewall ..cercate di mettere la cartella di l2 nelle eccezioni..
    non chiudete il firewall perchè non serve a nulla lo stesso..
    io ho risolto cosଠ:)
     
  9. Darkner

    Darkner User

    Joined:
    14.12.11
    Messages:
    70
    Likes Received:
    15
    nudity is not allowed.
     
    Last edited by a moderator: Dec 17, 2011
  10. trojan101

    trojan101 User

    Joined:
    22.12.11
    Messages:
    1
    Likes Received:
    0
    ho anche io il problema ma, sia sistemando in questo modo il file host, sia cancellandolo, mi si inceppa sempre l2 nella schermata nera in cui vedo solo il puntatore, uscendovi con alt+tab o qualsiasi altro metodo mi mostra per un istante lo stesso errore dell'hostname e poi scompare. mi sapreste aiutare?
     
Thread Status:
Not open for further replies.