1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Technical issue with 4game

Discussion in 'Archive' started by theltman, Aug 15, 2013.

Thread Status:
Not open for further replies.
  1. theltman

    theltman User

    Joined:
    15.08.13
    Messages:
    4
    Likes Received:
    0
    hello guys i downloaded 4game client and when i try to install it i get error like this http://i40.tinypic.com/34npjeb.jpg

    also settings don't work, when i push on it , 4game app closes and settings don't show up, can someone help with this mysterious problem ?:s tried almost everything to solve this ;/
     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello theltman,

    you have to have administrator privileges while opening this program. or you have antyvirus / firewall which blocks 4game actions. please check it
     
  3. theltman

    theltman User

    Joined:
    15.08.13
    Messages:
    4
    Likes Received:
    0
    i run it as administrator and i don't have any antivirus + firewall is off. so it is not about that.
     
  4. Nyweris

    Nyweris User

    Joined:
    28.11.11
    Messages:
    1,166
    Likes Received:
    170
  5. theltman

    theltman User

    Joined:
    15.08.13
    Messages:
    4
    Likes Received:
    0
    yes i tried everything what is wrote there.
     
  6. theltman

    theltman User

    Joined:
    15.08.13
    Messages:
    4
    Likes Received:
    0
    i just reinstalled windows and it worked fine now im playing it:) thanks guys.
     
Thread Status:
Not open for further replies.