1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant start game - pressing PLAY do nothing (informations)

Discussion in 'Archive' started by solokazama, Dec 10, 2011.

Thread Status:
Not open for further replies.
  1. solokazama

    solokazama User

    Joined:
    10.12.11
    Messages:
    11
    Likes Received:
    0
    hi!

    to cut off some "advices" at start - im advanced it guy (own it company), programmer and stuff. i have tryed all magic i could to run this game on windows xp and for me - its almost impossible.

    i managed out that "play"=nothing happens problem is on windows xp machines.

    after i press play it wont start.nothing is happening at all (on firefox we see animation on mouse coursor)

    another stuff is frost directory.
    after repair files in frost directory there is only frostupdater.exe nad 2 hidden cache files. my friend (windows7) said he has more files there (lineage2.exe and more).
    i grabbed files from him, start lineage2.exe manualy with:
    -frostgame ..\system\l2.exe account=xxxl password=yyy -frostgamenametype eu-l2_pts -frostoptions 1


    game started, frost started, all started - but on login screen showed "system error".

    -------------

    im pissed a bit because i brought some people to innova (from work and friends) because we are fans of l2. and 70% of them cant play. some friends playing (windows7) rest cant.
    and probly in few days we gonna drop to play on this server. because ppl will be just far away with levels.

    so im asking are u even trying ot make this works? its seems like u fixid minor problems for 0.0001% players and u missing big bunch of them (windows xp and "play" button issue).

    i was ready to spent some cash here (100-200$ or so) but seeing this..

    --------------

    why u wont provide temporary stuff to launch the game??!? we can do it (frost is starting!) but proably i dont know something so thats why i have "system error" when i manually start the game.

    tl: dr how tf to start this game on windows xp sp3?
     
    Last edited by a moderator: Dec 10, 2011
  2. domin1788

    domin1788 User

    Joined:
    10.12.11
    Messages:
    3
    Likes Received:
    0
    solokazama i can tell you that on windows 7 too have this problem.

    i do not know whether it was purposeful because of the large amount of online.

    i hope this problem will be the solution immediately.
     
  3. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    it's cheked by frost and may cause your ban
    don't change frost startup parameters
     
  4. ender

    ender User

    Joined:
    10.12.11
    Messages:
    3
    Likes Received:
    0
    i i have the same problem. working with winxp and i can not play the game because the explorer pop up the box with play bottom dont launch the game, and firefox goes completely empty.

    i launched the game from the file that installs and starts l2.exe to throw but finally exits the application.

    any suggestions to play with this os?
     
  5. icehowler13

    icehowler13 User

    Joined:
    07.12.11
    Messages:
    69
    Likes Received:
    0
    it is not the os's fault.
     
    Last edited by a moderator: Dec 11, 2011
  6. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.