1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Нет видео???

Discussion in 'Архив' started by Doodlez, Feb 28, 2011.

Thread Status:
Not open for further replies.
  1. Doodlez

    Doodlez User

    Joined:
    09.02.10
    Messages:
    17
    Likes Received:
    0
    2011.2.28 13:27:41
    os : windows xp 5.1 (build: 2600)
    cpu : authenticamd amd athlon(tm) 64 processor 3000+ @ 2012 mhz 1023mb ram
    video : no video
    poscode : ls8(267) 0:0:0 1/0 [449]

    assertion failed: inpos>=0 [file:..\..\core\inc\ffilemanagerwindows.h] [line: 185]

    history: farchivefilereader::seek <- load l2compiledshader <- fd3dshaderarchive::load <- ud3drenderdevice::init <- ugameengine::init <- initengine


    вот суть проблемы.вчера заходил нормально,сегодня пишет ошибку.
     
  2. glasie

    glasie User

    Joined:
    09.02.10
    Messages:
    1,560
    Likes Received:
    0
    переустанови дрова на видео, поможет же :)
     
  3. Doodlez

    Doodlez User

    Joined:
    09.02.10
    Messages:
    17
    Likes Received:
    0
    да просто как то интересно все.работало-работало и вдруг фиг.. щас попробую
     
  4. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    драйвера на видео тут не виноваты. разбор критических ошибок хоть бы почитали - уже полтора года как ответ дан.
     
  5. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
    вот и ссылка, если не получилось найти.
    тему закрываю.
     
Thread Status:
Not open for further replies.