1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

или у меня руки кривые или опять что с рф

Discussion in 'Архив' started by микола558, Mar 7, 2011.

  1. микола558

    микола558 User

    Joined:
    01.03.11
    Messages:
    4
    Likes Received:
    0
    после ролика игра зависает, винду переустановил не помогло, дирекс поменял тоже ничего, подскажите что можно сделать
    p.s. извиняюсь если подобная тема на форуме есть, я ее не нашел
     
  2. Lеsram

    Lеsram User

    Joined:
    17.02.10
    Messages:
    131
    Likes Received:
    0
    видео кодеки попробуй переустанови, возможно из-за этого.
     
  3. микола558

    микола558 User

    Joined:
    01.03.11
    Messages:
    4
    Likes Received:
    0
    не помогло
     
  4. Deagle

    Deagle User

    Joined:
    11.02.10
    Messages:
    51
    Likes Received:
    3
    зачем смотреть ролик?) нажимай эскейп и грузись дальше, или у тебя зависает после этого момента, а не после просмотра ролика?
     
  5. Deagle

    Deagle User

    Joined:
    11.02.10
    Messages:
    51
    Likes Received:
    3
  6. микола558

    микола558 User

    Joined:
    01.03.11
    Messages:
    4
    Likes Received:
    0
    нажимаю эскейп во время ролика, проходит пару секунд и игра зависает
     
  7. lau85

    lau85 User

    Joined:
    11.06.10
    Messages:
    560
    Likes Received:
    36
    звук во время проигрывания ролика появляется?
     
  8. микола558

    микола558 User

    Joined:
    01.03.11
    Messages:
    4
    Likes Received:
    0
    да, ничего такого не обычного не происходит, кроме зависания
     
  9. one.style

    one.style User

    Joined:
    08.03.11
    Messages:
    43
    Likes Received:
    0
    у меня тоже самое!!!

    вот эта ошибка в логах:
    [1] 03/08/11 13:32:41: getdatafromlauncher
    [2] 03/08/11 13:32:41: setaccountid bwzs13db202 ^^ bwzs13db202
    [3] 03/08/11 13:32:41: createnationmgr
    [4] 03/08/11 13:32:41: 1-1000 ) personal : 0, bwzs13db202, 1155194, 1450333
    [5] 03/08/11 13:32:41: 1-1000-1 premium 0
    [6] 03/08/11 13:32:41: system codepage = (1251)
    [7] 03/08/11 13:32:41: langpack codepage = (1251)
    [8] 03/08/11 13:32:41: font = lucida console
    [9] 03/08/11 13:32:41: selected nation = russian_russia
    [10] 03/08/11 13:32:41: select language end
    [11] 03/08/11 13:32:41: createnetworkmgr
    [12] 03/08/11 13:32:50: connecttoserver....
    [13] 03/08/11 13:32:51: connect world....true.. waitingfor...
    [14] 03/08/11 13:32:52: acceptclientcheck 1
    [15] 03/08/11 13:32:52: isconnectedtoserver true
    [16] 03/08/11 13:32:52: connecttoserver....ok
    [17] 03/08/11 13:32:52: fg_setting = false
    [18] 03/08/11 13:32:52: initr3engine
    [19] 03/08/11 13:32:52: initr3engine ok
    [20] 03/08/11 13:32:52: initr3soundsystem
    [21] 03/08/11 13:32:53: initr3soundsystem ok
    [22] 03/08/11 13:32:55: ime codepage by keyboardlayout = 1252
    [23] 03/08/11 13:32:55: base init end~
    [24] 03/08/11 13:32:55: title progress..
    [25] 03/08/11 13:32:55: title progress..1
    [26] 03/08/11 13:32:55: videorender load 1
    [27] 03/08/11 13:32:55: videorender load 2
    [28] 03/08/11 13:32:55: videorender load 3
    [29] 03/08/11 13:32:55: videorender load 4
    [30] 03/08/11 13:32:56: videorender load 5
    [31] 03/08/11 13:32:56: videorender load 6
    [32] 03/08/11 13:32:56: videorender load 7
    [33] 03/08/11 13:32:56: title progress..2
    [34] 03/08/11 13:32:56: title progress..3
    [35] 03/08/11 13:32:56: title progress..ok
    [36] 03/08/11 13:32:56: 1-1000-2 ) enterworld result (type 0 result 0)
    [37] 03/08/11 13:33:02: videorender load 1
    [38] 03/08/11 13:33:02: videorender load 2
    [39] 03/08/11 13:33:02: videorender load 3
    [40] 03/08/11 13:33:02: videorender load 4
    [41] 03/08/11 13:33:04: videorender load 5
    [42] 03/08/11 13:33:04: videorender load 6
    [43] 03/08/11 13:33:04: videorender load 7
    [44] 03/08/11 13:33:06: pressed escape
    [45] 03/08/11 13:33:06: pressed escape
    [46] 03/08/11 13:33:06: pressed escape
    [47] 03/08/11 13:33:06: pressed escape
    [48] 03/08/11 13:33:06: pressed escape
    [49] 03/08/11 13:33:06: pressed escape
    [50] 03/08/11 13:33:10: title progress..destroy..
    [51] 03/08/11 13:33:10: title progress..destroy..ok
    [52] 03/08/11 13:33:14: ui-lock init
    [53] 03/08/11 13:33:17: 118 ) load map ( .\map\lobby\lobby.bsp )
    [54] 03/08/11 13:33:20: particle not found : .\chef\particle.ini, .\chef\unit\par_com\smk00.spt
    [55] 03/08/11 13:33:22: particle not found : .\chef\particle.ini, .\chef\unit\par_com\fighter01.spt
    [56] 03/08/11 13:33:23: particle not found : .\chef\particle.ini, .\chef\unit\par_com\fighter02.spt
    [57] 03/08/11 13:33:23: particle not found : .\chef\particle.ini, .\chef\unit\par_com\figher_par01.spt
    [58] 03/08/11 13:33:25: particle not found : .\chef\particle.ini, .\chef\unit\par_com\gate_aura.spt
    [59] 03/08/11 13:33:26: particle not found : .\chef\particle.ini, .\chef\unit\par_com\fighter03.spt
    [60] 03/08/11 13:33:27: particle not found : .\chef\particle.ini, .\chef\unit\par_com\fighter04.spt
    [61] 03/08/11 13:33:28: particle not found : .\chef\particle.ini, .\chef\unit\par_com\class06_p08.spt
    [62] 03/08/11 13:33:29: particle not found : .\chef\particle.ini, .\chef\unit\par_com\class06_p08a.spt
    [63] 03/08/11 13:34:57: particle not found : .\chef\particle.ini, .\chef\recall\recall_sowrd_00.spt
    [64] 03/08/11 13:34:57: particle not found : .\chef\particle.ini, .\chef\recall\recall_sowrd_01.spt
    [65] 03/08/11 13:34:58: particle not found : .\chef\particle.ini, .\chef\recall\recall_wing00.spt
    [66] 03/08/11 13:35:48: particle not found : .\chef\particle.ini, .\chef\unit\cata\fire2_p.spt
    [67] 03/08/11 13:35:49: particle not found : .\chef\particle.ini, .\chef\unit\cata\fire3_p.spt
    [68] 03/08/11 13:35:50: particle not found : .\chef\particle.ini, .\chef\unit\cata\fire4_p.spt
    [69] 03/08/11 13:35:51: particle not found : .\chef\particle.ini, .\chef\unit\cata\fire5_p.spt

    помогите кто в курсе ... пробовал все и переустановки и обновления .... и даже на других серверах .... и директ икс менял ... и файл этот particle на месте !!! что за чушь не пойму. спасибо!
     
  10. lau85

    lau85 User

    Joined:
    11.06.10
    Messages:
    560
    Likes Received:
    36
    попробуй перед запуском игры перезапустить службу windows audio
     
  11. Deagle

    Deagle User

    Joined:
    11.02.10
    Messages:
    51
    Likes Received:
    3