1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

NO INSTALL BUTTON

Тема в разделе "Archive", создана пользователем daavkox, 11 дек 2011.

Статус темы:
Закрыта.
  1. daavkox

    daavkox User

    Регистрация:
    10.12.11
    Сообщения:
    19
    Симпатии:
    1
    i cant install game because no install button appears.

    everything ok untill i install 4game, and then nothing in the window to download

    all my system is updated ( windows, graphic drivers, java etc ... ); i use vista.

    i tried install/uninstall vc++/4game/, runned ccleaner ...

    the install window is empty, with only the dwarf avatar inside, no install button

    plz help, ty
     
  2. Apophis

    Apophis User

    Регистрация:
    24.11.11
    Сообщения:
    1.044
    Симпатии:
    215
    have you tried with a different browser?
     
  3. copesnuff

    copesnuff User

    Регистрация:
    05.12.11
    Сообщения:
    32
    Симпатии:
    0
    did you try chrome ?
     
  4. daavkox

    daavkox User

    Регистрация:
    10.12.11
    Сообщения:
    19
    Симпатии:
    1
    yes, i tried firefox, ie, chrome , same result for each of them : no install button to download
     
  5. Rastaguide

    Rastaguide User

    Регистрация:
    03.12.11
    Сообщения:
    34
    Симпатии:
    0
    same here, plz help !!!! ***** stole my instal button :(
     
  6. daavkox

    daavkox User

    Регистрация:
    10.12.11
    Сообщения:
    19
    Симпатии:
    1
    help us plz ty
     
  7. Slasher

    Slasher User

    Регистрация:
    08.12.11
    Сообщения:
    157
    Симпатии:
    0
    can you take a screenshot of the screen ? where you dont see the button
     
  8. Rastaguide

    Rastaguide User

    Регистрация:
    03.12.11
    Сообщения:
    34
    Симпатии:
    0
    i got it working somehow, now i need some luck downloading it to 100%, and then some more luck running it :d would be great to get in game till christmas.
     
  9. RandomGuy

    RandomGuy User

    Регистрация:
    11.12.11
    Сообщения:
    1
    Симпатии:
    0
    [​IMG]

    here is the screen.
     
  10. Rasher

    Rasher User

    Регистрация:
    03.12.11
    Сообщения:
    13
    Симпатии:
    0
    hello
    i try use low steps because maybe someone dont know what to do :)

    1. delete only 4 game folder with launcher and visual c++ (dont move lineage2eu folder with14,5gb)

    2. download new launcher from bankeris link in 1 post if u dont have button on site

    3. when u will instaling choose old road to game :
    for example:
    http://imageshack.us/photo/my-images/202/67486168.jpg/
    if installer ask me when instal 4game launcher i choose:
    if installer later ask me where install lineage2 i choose:
    and it no download new game but only check files :
    http://imageshack.us/photo/my-images/593/72770805.jpg/
    and later u can play
    http://imageshack.us/photo/my-images/339/29386033.jpg/

    :) gl
     
  11. szamszam

    szamszam User

    Регистрация:
    11.12.11
    Сообщения:
    8
    Симпатии:
    0
    i have the same problem with install button :/ and i dont understand how your solution rasher can help us. i dont have lineage2eu folder (i didnt installed l2), i just cant start installing game on the website because theres no install button just like on randomguy ss. i tried many things, i was reinstalling 4game over and over again, running my web-browsers as administrator (firefox, opera, chrome and sahari). still nothing. also i had removed all microsoft visuals c++ files so in the end i had only that installed with 4game. i was also using ccleaner. nothing helps :/ plz if someone know a possibly solution share it :)
     
  12. daavkox

    daavkox User

    Регистрация:
    10.12.11
    Сообщения:
    19
    Симпатии:
    1
    i cant move this folder, because this folder doesnt exist. my install stops just after 4game luncher installation. no link to download l2, no install button .

    thx tho

    and yes, this is exactly what i see too . 4game is running in taskbar, but nothing more .

    i installed/uninstalled 4game and vc++, cleaning all with ccleaner , and i tried with the 3 main browsers : ie, firefox, chrome .

    my java is updated, such as all my drivers .

    i never had a problem dowloading or installing a game.

    i really appreciate some help plz, because i really dont know what to do .

    well, could you explain me what did you do exactly ?
     
    Последнее редактирование модератором: 13 дек 2011
  13. harlequin

    harlequin User

    Регистрация:
    04.12.11
    Сообщения:
    47
    Симпатии:
    0
    daavkox, did u tryed to install 4game client and 4gamge lineage2 into the same hdd and same folder like;

    Код:
    d:\4game\4game 
    d:\4game\lineage2eu
    before installing make sure that u've uninstalled all 4games from pc, after u done that reboot it and install again like i've sayd where to install.
    after u done installation, go to website make ur account if u didn't make an, log in. but make sure that u've running 4game client in background it can be in ur tray.

    tip; if that dosent working again try installing 4game client with "run via administrator" that got 10% chance to solve problem too. vista is really wierd system.

    cheers.
     
  14. daavkox

    daavkox User

    Регистрация:
    10.12.11
    Сообщения:
    19
    Симпатии:
    1
    ok, i try to reinstall 4game now following your steps .

    i desactivated the "run via administrator" thing in the vista options.

    ty for your help, i will let you know the result in a couple of minutes .

    still the same .

    i have a message after 4game installation : i/o error 32, but 4game seems to be properly installed.

    still no link or yellow button on website, with the 3 browsers ( ie, chrome, firefox )

    no l2 file in 4game folder.
     
    Последнее редактирование модератором: 13 дек 2011
  15. Rastaguide

    Rastaguide User

    Регистрация:
    03.12.11
    Сообщения:
    34
    Симпатии:
    0
    this is how i got it running:
    reinstaled 4 game software, restared pc. then opened 4game.exe "by admininstrator" and then visited https://eu.4game.com/lineage2/
    and found instal button there. nothing special, it might not help u. just keep trying random things, it is possible !
     
  16. daavkox

    daavkox User

    Регистрация:
    10.12.11
    Сообщения:
    19
    Симпатии:
    1
    it doesn t work for me, i run all programs with "by administrators", even the browsers.

    my firewall and antivir are off

    still no download link or install button .

    i must have installed/desisntalled 4game 25-30 times, cleaning and rebooting .. i think random luck is not for me ..

    thx tho
     
    Последнее редактирование модератором: 11 дек 2011
  17. Rastaguide

    Rastaguide User

    Регистрация:
    03.12.11
    Сообщения:
    34
    Симпатии:
    0
    other option is to ask someone to upload it on torrents, so u can download the client normaly. would be good to have alternative download any way.
     
  18. szamszam

    szamszam User

    Регистрация:
    11.12.11
    Сообщения:
    8
    Симпатии:
    0
    press windows-key + r;
    type "mmc" (without ")
    press ctr + m
    choose "services" and add them for your local computer
    close the dialog
    choose the services in main window
    klick "4game" in the middle
    "start the service" ( topleft of mid-frame )
    refresh eu.4game.com/lineage2

    it helped me, gl
     
  19. Voldemort

    Voldemort User

    Регистрация:
    03.02.10
    Сообщения:
    1.909
    Симпатии:
    47
    or download this bat-file, and "run as ..." from context menu (if you use windows7) and ok. if you use xp with admin rights - double click.
    this simple script file - stops 4game service, then starts 4game service ->http://dl.dropbox.com/u/22639368/l2_pts/4game_service.cmd
     
  20. spankertanker

    spankertanker User

    Регистрация:
    05.12.11
    Сообщения:
    51
    Симпатии:
    0
    you can change step 2 to 5 with typing 'services.msc' or even easier to skip most of it, press ctrl+shift+esc and select the services tab.

    ot are you sure your not using a 64bit browser? in ie9 press the round sprocket thingy wheel (or press alt for old menu and under tools) and select 'manage addons'.
    is the 4game browser plugin enabled? or does it show at all?

    do note many windows vista/7 start ie9/ff in 64bit nowadays(not sure about chrome), make sure you select ie9 in 32bit by opening start, type in internet explorer and select the one that does not have 64 bit or no addons behind it, just clean internet explorer
     
Статус темы:
Закрыта.