1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

ГЛЮЧИТ АНТИГРАВ !!!

Тема в разделе "Архив", создана пользователем Shila111, 12 мар 2011.

Статус темы:
Закрыта.
  1. Shila111

    Shila111 User

    Регистрация:
    25.07.10
    Сообщения:
    7
    Симпатии:
    0
    доброго времени суток. ни как не могу понять что такое: купил антиграв а летать не получается, а сколька времени и мобов пришлось угробить что бы набрать на него )))))) суть вот в чом запускаться запускается а не литит либо тормозит либо немного пролетит и тут же респоется откуда начял лететь . думал мало sp купил банки больше чем вмещяется тоже самое, думал комп глючит рестартел и не раз.
    бывает но очень редко летит как по маслу %5-10 из 100 короче как найдёт, бывает звук его гуда не замолкает будто он запущен (раздрожает не подетски) на шаг,бег переключается нормально...
    так подскажите плиз что делать. ( или мне на аукционе китайскую подделку втюхали по цене 2-х фирменных:):):):) )
    заранее спосибо !!!
     
  2. Максим1990

    Максим1990 User

    Регистрация:
    13.06.10
    Сообщения:
    83
    Симпатии:
    34
    у меня бывало такое " немного пролетит и тут же респоется откуда начял лететь" но довольно редко) да и кстати, антиграв отключается при атаке (тебя) мобов, ты это берешь во внимание? спрашиваю ибо вижу что с этим чудом техники ты столкнулся впервые)
     
    Последнее редактирование модератором: 12 мар 2011
  3. Shila111

    Shila111 User

    Регистрация:
    25.07.10
    Сообщения:
    7
    Симпатии:
    0
    да с этим чудо техники я столкнулся в первые, я знаю что при отаке и не только мобов из полёта перс переходит в боевой режим но какие мобы в гш ))) он просто очень редко летит нормально пока время не выдет а восновном респается назад иногда отлетит шагов на 20 а восновном 1-2 и респоется.
     
  4. Shila111

    Shila111 User

    Регистрация:
    25.07.10
    Сообщения:
    7
    Симпатии:
    0
    да чуть не забыл когда летит нормально всё идёт гладко а когда респается сильно логает, инет вроде норм 5м волокно,железо amd athlon64x2 3ггц, озу 2 гб,video nvidia geforce 9800 512 mb
     
  5. Metriem

    Metriem Почетный пользователь

    Регистрация:
    03.02.10
    Сообщения:
    7.071
    Симпатии:
    548
    отбрасывает назад?
    тут скорее всего виновато соединение.
     
  6. 3EPHOEd

    3EPHOEd Модератор 4Game Global moderator

    Регистрация:
    04.02.10
    Сообщения:
    16.461
    Симпатии:
    2.050
    .. с интернетом.
    :)
     
  7. Belk0

    Belk0 User

    Регистрация:
    10.02.10
    Сообщения:
    144
    Симпатии:
    2
    у меня почти всегда когда только начинаешь лететь (управляя с клавиатуры), то летишь рывками, если управляешь мышью, то все нормально. попробуй мышкой, мб нормально будет
     
  8. Генрих Аристархович

    Генрих Аристархович

    Регистрация:
    19.01.11
    Сообщения:
    720
    Симпатии:
    0
    когда я сажусь на антиграв, первые секунды полета слайдшоу, потом все нормально.
     
  9. Shila111

    Shila111 User

    Регистрация:
    25.07.10
    Сообщения:
    7
    Симпатии:
    0
    да нет с инетом всё нормально у друга в 2 медленней инет и летит без проблем а у меня отбрасывает назад !!!
     
  10. Bitreit

    Bitreit User

    Регистрация:
    07.02.11
    Сообщения:
    128
    Симпатии:
    0
    причем тут скорость инета , попробуй сделать трассировку до серверов .
     
  11. Metriem

    Metriem Почетный пользователь

    Регистрация:
    03.02.10
    Сообщения:
    7.071
    Симпатии:
    548
    меня начинает отбрасывать, когда мышкой жму куда-то очень далеко, а персонаж стремится в эту точку.
     
  12. Oto[ru]

    Oto[ru] User

    Регистрация:
    17.02.10
    Сообщения:
    524
    Симпатии:
    0
    такая ерунда наблюдается на винде7, на хрюшке проблем небыло... управление полетом мышкой помогает, но хотелось бы знать причины данной траблы...
     
  13. Deagle

    Deagle User

    Регистрация:
    11.02.10
    Сообщения:
    51
    Симпатии:
    3
    попробуй перед тем, как сесть на антик поменять режим бега/ходьбы на ходьбу и обратно.
     
  14. Shila111

    Shila111 User

    Регистрация:
    25.07.10
    Сообщения:
    7
    Симпатии:
    0
    спосибо за подсказки !!! проблему я уже решил просто напросто была сильно засрона винда ))) переустоновил и всё решилось само собой !!!

    тема себя изчерпала можно закрывать и удолять.
     
Статус темы:
Закрыта.