1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

проблема с запуском игры

Тема в разделе "Архив", создана пользователем SkyTemplar, 15 мар 2011.

Статус темы:
Закрыта.
  1. SkyTemplar

    SkyTemplar User

    Регистрация:
    07.01.10
    Сообщения:
    129
    Симпатии:
    24
    не загружается игра. после появления окошка загрузки игры ничего не происходит. не грузится фрост и ошибок никаких не выдает.
     
  2. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
    игру сегодня всю обновили?
     
  3. SkyTemplar

    SkyTemplar User

    Регистрация:
    07.01.10
    Сообщения:
    129
    Симпатии:
    24
    уже пару раз обновил.
     
  4. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
  5. SkyTemplar

    SkyTemplar User

    Регистрация:
    07.01.10
    Сообщения:
    129
    Симпатии:
    24
    это наверно из-за фроста, он даже грузиться не начинает.
     
  6. GromiLLo

    GromiLLo User

    Регистрация:
    09.02.10
    Сообщения:
    2
    Симпатии:
    0
    знаю пишу не в тему но оч нужна помощ стоит вин7 avg
    и после каждоuо захода он удаляет фаил game shid dll(вроде так пишется)
    кто может подсказать что сделать?)
     
  7. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
    отключить .
     
  8. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.494
    Симпатии:
    1.568
    прописать в настройках avg gameshielddll.dll в исключения или удалить avg целиком.
     
  9. GromiLLo

    GromiLLo User

    Регистрация:
    09.02.10
    Сообщения:
    2
    Симпатии:
    0
    ок попробую ща
     
  10. Stradivary

    Stradivary User

    Регистрация:
    15.03.11
    Сообщения:
    30
    Симпатии:
    0
    написали же:


    skytemplar, проверь не блокирует ли у тебя все что связано с игрой фаервол и т.д.

    gromillo, у тебя случайно не avast антивирус стоит? если да, удали эту калеку :)
     
  11. RODJER200586

    RODJER200586 User

    Регистрация:
    13.03.11
    Сообщения:
    4
    Симпатии:
    0
    помогите мне плиз! возникает ошибка при запуске игры после загрузки фроста:

    ---------------------------------------------------------------------------------------------------

    2011.3.15 18:44:24
    os : windows7(32) 6.1 (build: 7600)
    cpu : authenticamd amd athlon(tm) 64 x2 dual core processor 4200+ @ 2210 mhz 3070mb ram
    video : no video
    poscode : ls8(268) 0:0:0 2/0 [965]

    failed to find object 'class windrv.windowsclient'

    history: uobject::safeloaderror <- uobject::staticloadclass <- ugameengine::init <- initengine

    ----------------------------------------------------------------------------------------------------------------

    тут написано что делать https://forum.4game.ru/showthread.php?t=200200. делал. не помогает.
     
  12. SkyTemplar

    SkyTemplar User

    Регистрация:
    07.01.10
    Сообщения:
    129
    Симпатии:
    24
  13. SkyTemplar

    SkyTemplar User

    Регистрация:
    07.01.10
    Сообщения:
    129
    Симпатии:
    24
    отключил его вообще, никаких изменений.
     
  14. Egroker

    Egroker User

    Регистрация:
    25.05.10
    Сообщения:
    2
    Симпатии:
    0
    помогите плз!!!
    после нажатия кнопки "играть" появляется фрост, после чего антивирус высвечивает обнаруженную гадость в папке пб/фрост
     
  15. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
    отключи антивирус
     
  16. SkyTemplar

    SkyTemplar User

    Регистрация:
    07.01.10
    Сообщения:
    129
    Симпатии:
    24
Статус темы:
Закрыта.