1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Play button

Discussion in 'Archive' started by RidicPrime, Dec 11, 2011.

Thread Status:
Not open for further replies.
  1. RidicPrime

    RidicPrime User

    Joined:
    03.12.11
    Messages:
    40
    Likes Received:
    0
    there is no play button on site ... i have loding all the time and there is no button qq
     
  2. Vivinia

    Vivinia User

    Joined:
    24.11.11
    Messages:
    273
    Likes Received:
    0
  3. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
  4. sector

    sector User

    Joined:
    01.12.11
    Messages:
    25
    Likes Received:
    0
    i have a simillar issue, can't go past the update button (i have no antivirus, and windows firewal is disabled), also, i played well untill 2 or 3 hours ago, but the game crashed (i closed l2.exe on task manager) and wasn't able to open the game after that....

    ended up reinstalling 4game couple of times and now all i got is "update" button over and over again, and it doesn't seem to be updating anything...
     
  5. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
    hello,

    please try fixing this issue with this guide, especially step #2.
     
  6. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards
     
Thread Status:
Not open for further replies.