1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Can't log in

Тема в разделе "Archive", создана пользователем ginaki7, 7 окт 2013.

Статус темы:
Закрыта.
  1. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    hi there!i tried to log and whe i chose srv it says ''you have been disconnected'',i try again and says ''your account is already in use'' i try again and still disconnected.i tried thousand times i did update i did repair but still nothing..is this srv problem or my problem?can you pliz try to fix it along with the constanct mass dc's cause it really starts to be annoying ...i want to log in game and right now i can't..

    update: confirmed. we cannot login from laptop/pc on home. when we are choosing server core we are getting dced.when we choose the turnament srv we log in it normally.
    we didn't changed anything at all.

    all happened on monday, we came from work and since then we can't login.
     
    Последнее редактирование модератором: 10 окт 2013
    zingir и Donnazq нравится это.
  2. marbitter

    marbitter User

    Регистрация:
    17.12.12
    Сообщения:
    362
    Симпатии:
    2
    hello ginaki7,

    currently i don't have any informations about login - serverproblems. i'll ask the team and inform them about your problem.

    i'll inform you about the current status as fast as i can.

    best regards
    marbitter
     
  3. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    ok seriously 2 hours have passed and i still try but nothing :/ does anyone had the same situation?any ideas?something?its double xp week its the last day and i cant log....i bought a rune from grand kit 100% xp for 7 days and today its last day and its wasted....
     
  4. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    i deleted system i updated and repaired and still the same....
     
  5. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    have you tried pc restart? helped me several times
     
  6. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    y i did and still nothing :(
     
  7. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    please try different browser for instance
     
  8. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    ok just tried with chrome but same again when i chose srv it says ''you have been disconnected''.i have already made a support ticket and i wish i get some help soon...i lost all day i could xp so much today and lost my rune and the last day of xp week :( and i will go sleep in a while cause i work in the morning...
     
  9. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    i woke up and still the same razzly i will go delete game and downlad it again and hope it get fixed.i dont know what else to do...
     
  10. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    hello,
    i feel really sorry you can't log in.

    maybe try one of these:
    - delete the frost folder (then try check4game program)
    - update 4game app (https://eu.4game.com/lineage2/play/ on the left bottom side)

    i'll try to reach someone from technical side as soon as possible
     
  11. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    ok i will try this in few hours cause i am at work now.ty very much.
     
  12. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    i tried update after maintenance and it says technical issues when i press it.i try go restore and it doesn't do it says technical issues again...
     
  13. marbitter

    marbitter User

    Регистрация:
    17.12.12
    Сообщения:
    362
    Симпатии:
    2
    did you change anything on your system? for example: securityprograms, windowsupdates, etc.

    regards
    marbitter
     
  14. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    have you already tried check4game application?

    because if its disconnecting when choosing server it means there is some protocol mismatch. in other words , some files might be outdated/wrong/broken or missing.
     
  15. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    what you mean check this application?i updated so many times from the bottom left button and repaired even download client again.still nothing.


    nope i didnt done anything i was playing sunday night logged off logged back monday morning to chack something logged off and then when i went to log back in afternoon i had this problem...i tried anything i could possibly had done.i even dont use anti virus or anything else so i dont have this problem...and no my pc its not infected cause every now and then i install anti virus run detailed check clean it and uninstall it again.
     
  16. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    did that. still not working.

    did that too. nothing..
     
  17. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
  18. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    updated again:
    we can login on tournament server, but not on core !

    this is just...
     
  19. Darma

    Darma User

    Регистрация:
    01.05.13
    Сообщения:
    490
    Симпатии:
    80
    well, yes, we have a serious problem and it seems support team can't resolve it xd
    we are playing from home (me and cher0uvim aka ginaki7). me from laptop and cher0uvim from her pc.

    on monday, 7th of october, we tried to login in the afternoon and we got that disconnect message. since then, we can't login anymore.
    we can login on the 2nd (tournament) server, but not on core !

    what have we done till now to fix the problem:

    windows update = up to date already
    graphic card drivers = up to date
    delete "system" and "frost" folder and update the client again
    delete the whole lineage 2 eu game from control panel and full download it again
    update 4game service (i don't know if there is a problem here but every time we tried to update it, we got a message that we are using an old 4game service version and it forced us to update it again, and again, and again etc)
    disk cleanup from windows
    installed tuneup utilities and fix (tune) the pc a little bit / registry fixes too
    installed ccleaner and fix (tune) the pc
    scanned the pc with kaspersky internet security 2014, avg and avast = clean

    we did all the above, and still we cant login on core.
    4 days passed and we've lost those pa days, cherouvim lost her rune that got from kit and we don't know what to do.
     
    Последнее редактирование модератором: 10 окт 2013
  20. ginaki7

    ginaki7 User

    Регистрация:
    01.03.12
    Сообщения:
    662
    Симпатии:
    77
    edit: i deleted the reply of my ticket since you say its not allowed.sorry i didnt knew that.anyway they fixed the issue and refund me for my lost days.

    so problem is solved ty very much and many thanks to razzly and marbitter for trying help me and to pazak who forward my ticket for faster response.you can close topic ty.
     
    Последнее редактирование модератором: 10 окт 2013
Статус темы:
Закрыта.