1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с запуском игры

Тема в разделе "Архив", создана пользователем StanXD, 28 мар 2011.

Статус темы:
Закрыта.
  1. StanXD

    StanXD User

    Регистрация:
    28.03.11
    Сообщения:
    7
    Симпатии:
    0
    дико извиняюсь,если где-то это уже было и было решено.
    суть проблемы такова:скачал саму игру(lineage2),установил,открываю "запускатр", нажимаю играть.
    первый раз появилось все,рамка с персонажами и надписью загрузка,потом "фрост",потом сама игра,но появилось сразу "введите логин,пароль"
    из игры выкинуло.
    включаю еще раз - ноль эмоций.процессы "lineage2.exe" и "l2.bin" есть.экран с персами и загрузкой был.дальше ничего не происходит.
    помогите решить проблему,заранее благодарю
    (читал про ccleaner - пользовался,очистил все,что нужно,игру перекачивал, переустанавливал,скидывал у друзей - все так же)
     
    Последнее редактирование модератором: 28 мар 2011
  2. withdkd

    withdkd Тех. модератор 4Game Moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.125
    Симпатии:
    578
  3. StanXD

    StanXD User

    Регистрация:
    28.03.11
    Сообщения:
    7
    Симпатии:
    0
  4. Andriel

    Andriel Innova Group

    Регистрация:
    15.12.10
    Сообщения:
    6.262
    Симпатии:
    25.014
    попробуйте выполнить "общие рекомендации" из темы.
     
  5. StanXD

    StanXD User

    Регистрация:
    28.03.11
    Сообщения:
    7
    Симпатии:
    0
    ничего не помогло.полную проверку делал,все из общих рекомендаций - ничего.теперь даже не появляется процесс l2.bin
     
  6. 0ALMAZ0

    0ALMAZ0 User

    Регистрация:
    11.02.11
    Сообщения:
    1
    Симпатии:
    0
    спасибо очень помогли!!!!!
     
  7. StanXD

    StanXD User

    Регистрация:
    28.03.11
    Сообщения:
    7
    Симпатии:
    0
    все сделал,как написано.заменил файл в папке систем32,все сначала сделал
    игра запустилась,создал перса,поиграл минут 15.
    вышел.теперь снова не запускается.я уже хз че делать
     
  8. withdkd

    withdkd Тех. модератор 4Game Moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.125
    Симпатии:
    578
    новые обстоятельства поподробнее опишите
     
  9. S1113

    S1113 User

    Регистрация:
    31.03.11
    Сообщения:
    1
    Симпатии:
    0
    я захожу на запускатр и нажимаю играть и написано :в связи с подозрениями в нечестной игре,ваша учётная запись заблокирована.
    хоть я только что зарегистрировался даже не сыграл.
    разбиритесь.
     
  10. withdkd

    withdkd Тех. модератор 4Game Moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.125
    Симпатии:
    578
    https://forum.4game.ru/showthread.php?t=202305
     
  11. StanXD

    StanXD User

    Регистрация:
    28.03.11
    Сообщения:
    7
    Симпатии:
    0
    ну..как описать-то?)опять то же самое)
    захожу в запускатр,нажимаю играть - появляется мелкое окошко с персонажами,с надписью "загрузка", окошко пропадает,запускатр сворачивается. и все.в процессах висит только lineageii.exe
     
  12. StanXD

    StanXD User

    Регистрация:
    28.03.11
    Сообщения:
    7
    Симпатии:
    0
    заново удалил игру,установил,обновил, почистил ccleaner'ом, удалил файлы запускатра
    опять запустилось,зашел в игру все нормально.
    вышел - снова зайти не могу
     
    Последнее редактирование модератором: 1 апр 2011
  13. Andriel

    Andriel Innova Group

    Регистрация:
    15.12.10
    Сообщения:
    6.262
    Симпатии:
    25.014
    не совсем понятно, чем закончилось дело?
    скриншот пожалуйста и по пунктам опишите проблемный момент.
     
  14. StanXD

    StanXD User

    Регистрация:
    28.03.11
    Сообщения:
    7
    Симпатии:
    0
    Последнее редактирование модератором: 1 апр 2011
  15. MisterMax

    MisterMax User

    Регистрация:
    24.03.11
    Сообщения:
    54
    Симпатии:
    1
    когда начинал играть была та же самая ошибка.
    перезагрузил комп всё прошло.
    попробуй.
     
  16. gajet

    gajet User

    Регистрация:
    29.12.10
    Сообщения:
    194
    Симпатии:
    41
    попробуйте:
    удалите папку frost из корневой папки игры.
    удалите файлы frostupdater.dll, gameshielddll.dll, s_info.ini, gameguard.des из папки system.
    а так же удалите все файлы из корневого каталога игры ( например: 4gameuninstaller, files.cinn, lineageii, updater.cache.data )
    после чего произведите полное обновление игры.
     
  17. Andriel

    Andriel Innova Group

    Регистрация:
    15.12.10
    Сообщения:
    6.262
    Симпатии:
    25.014
    закрываю в связи с утерей актуальности.
     
Статус темы:
Закрыта.