1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Ошибка

Тема в разделе "Архив", создана пользователем NovemberRain, 1 апр 2011.

Статус темы:
Закрыта.
  1. NovemberRain

    NovemberRain User

    Регистрация:
    24.03.10
    Сообщения:
    3
    Симпатии:
    0
    вот такая вот шибка, так и не нашел ответа о том, как разрешить. надеюсь на помощь в устранении данной проблемы.

    general protection fault!

    history: alcopendevice <- ualaudiosubsystem::init <- uengine::initaudio <- ugameengine::eek:peninitialviewport <- ugameengine::init <- initengine
     
  2. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.202
    Симпатии:
    578
    а полностью текст можно?
     
  3. NovemberRain

    NovemberRain User

    Регистрация:
    24.03.10
    Сообщения:
    3
    Симпатии:
    0
    2011.4.2 06:37:47
    os : windows xp 5.1 (build: 2600)
    cpu : genuineintel intel(r) core(tm)2 duo cpu e6550 @ 2.33ghz @ 2333 mhz 2047mb ram
    video : nvidia geforce 8600 gt (5827)
    poscode : ls8(268) 0:0:0 2/0 [489]

    general protection fault!

    history: alcopendevice <- ualaudiosubsystem::init <- uengine::initaudio <- ugameengine::eek:peninitialviewport <- ugameengine::init <- initengine

    делал обновление, откат системы, отключал антивирус,переустанавливал запусатор и клиент.
     
    Последнее редактирование модератором: 2 апр 2011
  4. gajet

    gajet User

    Регистрация:
    29.12.10
    Сообщения:
    195
    Симпатии:
    41
    попробуйте обновить драйвера звуковой карты и удалить файл ogg.dll из папки lineageii\system.
     
  5. NovemberRain

    NovemberRain User

    Регистрация:
    24.03.10
    Сообщения:
    3
    Симпатии:
    0
    спасибо за содействие, жаль, что не помогло. переустановил винду и все заработало.
     
Статус темы:
Закрыта.