1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Не возможно запустить клиент игры (многооконка)

Discussion in 'Архив' started by constmp, Apr 8, 2011.

Thread Status:
Not open for further replies.
  1. constmp

    constmp User

    Joined:
    08.04.11
    Messages:
    7
    Likes Received:
    0
    проблемы начались примерно неделю назад, сейчас вообще нереально.

    запускаю запускатр --- проходит загрузка (прямоугольная заставка с соот. надписью) --- затем фрост загружается --- бегут проценты фроста от 0 до 100 --- фрост в трей сворачивается (frost security), а клиент не запускается. если раньше было что снимаешь процесс lineageii.exe и можно заново перезапуститься, то теперь снимаешь данный процесс, закрываешь запускатр, а фрост секьюрити знай себе висит в трее и не дает запустить клиент.

    неделю назад была проблема что нельзя было запустить второе окно (хотя па есть на 1м), теперь же не запускается даже одно окно на котором па. выход только один перезагрузка компьютера и далее запуск по новой в надежде на удачу.

    нужно как-то выгрузить фрост из трея, чтобы он не тупил, а то выдает что окно запущено, хотя по факту ничего не запущено.
     
  2. ImmortalSteel

    ImmortalSteel User

    Joined:
    27.02.10
    Messages:
    1,335
    Likes Received:
    37
    ответ из соседней темы:
     
  3. constmp

    constmp User

    Joined:
    08.04.11
    Messages:
    7
    Likes Received:
    0
    immortalsteel дай пожалуйста ссылку где все это написано.

    а вообще я удалял из систем gameshield.dll и frostupdater.dll, также основную папку фрост, обновил докачало 254кб, изменений не последовало.

    зашел под другим пользователем и тут все нормально запустилось, оба окна (те я ничего не обновлял, не устанавливал, не удалял, но на одном пользователе вообще не запускается клиент, а на втором оба нормально работают). конфликт с какими-о программами не может быть, ничего не качал и не устанавливал, аваст из антивирусов, но он установлен давно, а проблемы пошли сейчас, причем на втором пользователе аваст тоже работает.

    заметил вот какую вещь: там где не запускается, окно заставки л2 не выскакивает, те заставка "загрузка", а далее фрост. а на пользователе на котором запускается выскакивает заставка "загрузка", заставка л2, после фрост. те у меня почему-то пропускается один шаг (заставка л2).

    в чем может быть проблема?
     
  4. werewolf999

    werewolf999

    Joined:
    27.02.10
    Messages:
    4,165
    Likes Received:
    0
  5. constmp

    constmp User

    Joined:
    08.04.11
    Messages:
    7
    Likes Received:
    0
    как вариант, только прав админа ни на 1м ни на 2м пользователе нет.
     
  6. Tepexa

    Tepexa User

    Joined:
    12.02.10
    Messages:
    34
    Likes Received:
    0
    вервульф чет не по теме!
     
  7. ImmortalSteel

    ImmortalSteel User

    Joined:
    27.02.10
    Messages:
    1,335
    Likes Received:
    37
    constmp
    попробуйте добавить файлы клиента в доверительную зону антивируса и выдать права администратора учетной записи в ос.
     
  8. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
    закрываю в связи с утерей актуальности.
     
Thread Status:
Not open for further replies.