1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Переполох Йорм Поэзия Календарь Гильдия Дайджест Календарь событий в Aion

В локалке у 1 кмпа Запускатор не запускается, у 2 все идет как надо.

Discussion in 'Архив' started by gnumoelf, Apr 10, 2011.

Thread Status:
Not open for further replies.
  1. gnumoelf

    gnumoelf User

    Joined:
    10.04.11
    Messages:
    10
    Likes Received:
    0
    такой вопрос:
    дома в локальной сети через роутер подключено несколько компьютеров.
    во время игры на одном из них произошел разрыв связи с сервером.
    после этого при попытке заново войти в игру - запускатор выдает ошибку №2:
    "не получается установить контакт с сервером фогейма, без которого запускатр не работает. возможно ведутся технические работы. попробуйте позже."
    но с других то компьютеров в домашней сети запускатр работает нормально!!!
    прочитав темы подобного характера не увидел подобную. может у них просто по 1 компу в доме. и ответы предлагают связанные типа с проблемами у провайдера...
    но почему у меня интернет от провайдера моего "билайн (ныне билайн-интернет)" на других компьютерах также поставляется через общий роутер и там все работает? ip выделенный, стало быть все компьютеры выходят в инет под одним адресом..
    значит вся проблема именно в самой программе запускатора!
    кто решает эту проблему?
    у других ребят знакомых та же проблема появлялась.
    один из них просто переустановил у ся винду и все заработало!
    у других через несколько дней только заработал запускатр, еще у других через несколько минут после появления такой проблемы.
    значит ни в провайдерах дело...
     
  2. перец2

    перец2 User

    Joined:
    30.12.10
    Messages:
    463
    Likes Received:
    13
    перегрузи комп и напиши какие изменения
     
  3. gnumoelf

    gnumoelf User

    Joined:
    10.04.11
    Messages:
    10
    Likes Received:
    0
    и перегружал комп, и переустанавливал запускатр, и переустанавливал сам клиент, и пробовал тупо с другого компа копировать все файлы установленные клиентом и запускатором, и реестр чистил вручную после удаления клиента и запускатора.
    ничего не помогает. и систему откатывал назад.
    все стоит на одном месте. никаких изменений.
     
  4. перец2

    перец2 User

    Joined:
    30.12.10
    Messages:
    463
    Likes Received:
    13
    с него вообще есть сейчас выход в интернет?
     
  5. gnumoelf

    gnumoelf User

    Joined:
    10.04.11
    Messages:
    10
    Likes Received:
    0
    c кого с него?
    с того компьютера, с которого до сих пор не запускается запускатр, сообщающий о возможных тех. работах, я как раз и пишу.
    стало быть с интернетом порядок...
    p.s. после каждых манипуляций по вариантам исправления - каждый раз перегружал специально комп.
     
  6. перец2

    перец2 User

    Joined:
    30.12.10
    Messages:
    463
    Likes Received:
    13
    я спросил не о запускаторе а вообще о связи,попробуй на неподключенном компе запустить запускатор,тебе тоже напишут о возможных техработах.
     
  7. gnumoelf

    gnumoelf User

    Joined:
    10.04.11
    Messages:
    10
    Likes Received:
    0
    ну так это конечно интересно, но вопрос то в другом. как решить эту проблему?
    интернет есть! антивир тоже пытался отключить - та же ерунда. как решать то эту проблему?
     
  8. перец2

    перец2 User

    Joined:
    30.12.10
    Messages:
    463
    Likes Received:
    13
    тогда почему не с того компа(проблемного) сейчас пишешь на форум? советую проверить на нем выход в интернет,на другие сайты,если там все норм,проверь порты связи с инновой,в крайнем случае незнай,роутер переподключи чтоли..
     
  9. gnumoelf

    gnumoelf User

    Joined:
    10.04.11
    Messages:
    10
    Likes Received:
    0
    я и пишу с "проблемного компа". с интернетом тут порядок.
    дело в чем то другом. скорее всего именно с запускатором...
    почему мои друзья жаловались, что у них такая же проблема, которая меня сегодня коснулась, у них тоже периодически появляется?
    что же мне, тоже как один из друзей, переустанавливать всю систему, чтобы великий и могучий запускатор соизволил снова заработать?
     
  10. Редька

    Редька Innova Group

    Joined:
    05.05.10
    Messages:
    9,261
    Likes Received:
    1,004
  11. gnumoelf

    gnumoelf User

    Joined:
    10.04.11
    Messages:
    10
    Likes Received:
    0
    еще раз повторюсь, что прочел приблизительно совпадающие темы с подобной проблемой.
    произвел чистку реестра вручную, как описано по указанной вами ссылке сверху... и более того, удалил вообще все значения и папки в реестре, которые указывали на запускатор и 4game...
    никаких результатов не принесло!
    пришлось на самом деле переустанавливать заново всю систему. и хорошо, что я достаточно хорошо знаком с подобными процедурами, а также с последующими обновлениями системы, установки необходимых программ и прочего...
    в результате - запускатор снова зароботал.
    но что делать тем, кто даже приблизительно не знает как переустанавливать свою систему? это значит из-за не правильной или глюченной работы этого криво и недоработанно сделаного запускатора человеку придется платить не малые деньги спецам за переустановку и наладку его системы, чтобы снова начать играть?
    вы считаете это правильным???
    и тут абсолютно точно получается, что никакой провайдер в этой проблеме с запускатором не виноват. а виноваты именно "инженеры" писавшие эту абсолютно совершенную программу по запуску всех игр, входящих в 4game, способную чуть ли не нос подтирать игрокам...
     
    Last edited by a moderator: Apr 11, 2011
  12. Редька

    Редька Innova Group

    Joined:
    05.05.10
    Messages:
    9,261
    Likes Received:
    1,004
    временные файлы-то удалили батником или вручную?
     
  13. gnumoelf

    gnumoelf User

    Joined:
    10.04.11
    Messages:
    10
    Likes Received:
    0
    пробовал и батником и вручную. результатов не принесло.
    предвидя вопрос, о том, что может быть проблема появилась после установки каких нибудь сторонних программ или взломанных версий, - отвечу сразу. в течении как минимум 5 дней никакие программы и обновления винды не устанавливались!
    все произошло прямо во время игры. сначала - разрыв связи с сервером, а потом невозможность запустить сам запускатор... хотя на других компьютерах дома дети спокойно продолжали играть.
     
  14. Alkion

    Alkion User

    Joined:
    21.12.09
    Messages:
    819
    Likes Received:
    97
    попробуй переключить "проблемный" комп в другой lan на роутере. если поможет, то придётся покопаться его в настройках. если не ошибаюсь билайн-интернет тоже предоставляют услугу тв (у меня стрим) так там специально под тв настройки lan3 в старых роутерах и lan3+lan4 в новых.
     
  15. gnumoelf

    gnumoelf User

    Joined:
    10.04.11
    Messages:
    10
    Likes Received:
    0
    к услуге стрим тв я не подключен...
    пробовать воткнуть эзернет кабель в другой слот роутера теперь уже поздно... переустановил систему.
    и опять же - не в этом дело. если бы этот слот роутера был бы проблемным, то и при переустановке системы он мне не давал бы возможность запустить запускатор.
    а, давая такой совет, я так понимаю тоже испытывали такую же проблему и такой вариант вам помог?
    что то я сомневаюсь.
    закрывать эту тему сейчас считаю не правильным, так как до сих пор не получено правильного пути решения этой проблемы в запускаторе.
    более чем уверен именно такого типа проблема как раз возникает у многих. просто не у всех в доме имеется несколько компьютеров, объединенных в локалку домашнюю и работающих через роутер, чтобы выяснить для себя, что на других компах все работает исправно, а только на одном ни с того ни с сего произошел такой казус.
    и варианты с выяснениями причин этой проблемы и путей ее решения обращаться именно к своим провайдерам в корне не правильны.
    проблема именно в самой программе "запускатор". (имхо)
     
    Last edited by a moderator: Apr 11, 2011
  16. Alkion

    Alkion User

    Joined:
    21.12.09
    Messages:
    819
    Likes Received:
    97
    угу, я сам как то подключил бук через lan3 на роутере и были проблемы со входом в айон. а тут как раз 3 дня назад приезжал инженер с саппорта провайдера, ставил новый роутер, вот он мне про это и сказал, что они по умолчанию делают разные настройки слотов и поэтому могут быть такие проблемы.
     
  17. Effigies

    Effigies User

    Joined:
    29.04.10
    Messages:
    5,097
    Likes Received:
    216
    вам была дана ссылка, где описано какие действия нужно было сделать для устранения проблемы.
    чистка реестра + временные файлы (в большинстве случаев, когда предложенное решение не помогает пользователю, при проверке оказывается, что временные файлы оставались не удаленными).

    если предложенное решение не помогло, в теме описано как собрали логи запускатра, по которым можно понять в чем ошибка.
    вы делали подобные логи, как указанно в ссылке?
     
  18. gnumoelf

    gnumoelf User

    Joined:
    10.04.11
    Messages:
    10
    Likes Received:
    0
    логи я не делал, а из реестра все убирал как описано. сначала вручную, потом когда результата не было - повторил еще и батником.
     
  19. Effigies

    Effigies User

    Joined:
    29.04.10
    Messages:
    5,097
    Likes Received:
    216
    причиной ошибки может стать не только запись в реестре, а временные файлы запускатра, расположенные в скрытых пользовательских папках.
    сейчас, когда вы переустановили систему, и логов ошибки нет, выяснить причину уже не получиться.
     
Thread Status:
Not open for further replies.