1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't finish Install

Discussion in 'Archive' started by TyLeR, Dec 12, 2011.

Thread Status:
Not open for further replies.
  1. TyLeR

    TyLeR User

    Joined:
    29.11.11
    Messages:
    11
    Likes Received:
    0
    [​IMG]

    i tried installing 4 times already and it's always the same.
    it stops at 99.90% and asks for update.
    i click update, checks 100%, stays like that for about 20 minutes, then asks for update again! and again and again and again!

    any advice ?
     
  2. TyLeR

    TyLeR User

    Joined:
    29.11.11
    Messages:
    11
    Likes Received:
    0
    come on ppl i need some help.
     
  3. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello tyler,

    please leave 4game app for a bit more. do you have enough space on hdd ?
     
  4. Daimyo

    Daimyo User

    Joined:
    11.12.11
    Messages:
    135
    Likes Received:
    18
    i think to properly installation you must have at least 20gb free space, the eu client takes like 15gb. try to make some more space.
     
  5. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello tyler,

    please shut down/uninstall antivirus. it should help.
     
  6. TyLeR

    TyLeR User

    Joined:
    29.11.11
    Messages:
    11
    Likes Received:
    0
    i unistalled nod32 antivirus, left 4game running for hours, but it's always the same as i mentioned in my 1-st post.

    the game folder as it's installed by now is 15,643,582 gb on disk and the partition has an aditional 10 gb free space.
     
  7. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    this problem is caused by some software blocking updater to finish his job. after you removed all software that can block anything, you will might need to remove 4game, and try install it in other location, also you might need to download whole client again.

    but before that, do the screen shot of all running processes for us and post it here.

    #upd:

    before you will remove 4game app and game, please post us with your process list, we may try to check your pc on teamviewer session.
     
    Last edited by a moderator: Dec 12, 2011
  8. TyLeR

    TyLeR User

    Joined:
    29.11.11
    Messages:
    11
    Likes Received:
    0
    i will do that tomorrow. this is my work pc and i must go home soon :d
    thanks for help talk to u tomorrow after i will do what u suggested.
     
  9. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    my pleasure, after removing antivirus, do the registry cleanup using ccleaner, it might help also.
     
  10. Arcadius

    Arcadius User

    Joined:
    12.12.11
    Messages:
    2
    Likes Received:
    0
    well, my friend has the same problem, but she is stuck at 11%, she press update again and again and again and nothing o.o i read every topic on this forum but couldnt find a solution. not sure if the problem is on the innova side or maybe its about computer configuration. seems like she isnt the only one that expierience this problem. if you have any idea or solution feel free to throw it here. thank you.
     
  11. Sardaukar

    Sardaukar User

    Joined:
    02.12.11
    Messages:
    5
    Likes Received:
    0
    hello. i have exactly the same problem as tyler. i tried all the tips from the forum but still nothing. i realized that i could not connect to frost. my folder frost took a few bytes. i noticed that the application 4gametray can not establish a connection. finally, i took the computer to my brother (he has internet from another supplier), and here please - everything work without any problem. frost has updated to a few megabytes, and the game is launched. now i know that the problem is my router or my isp. unfortunately, i still have not found a solution how to run lineage 2 at home.
     
  12. Arcadius

    Arcadius User

    Joined:
    12.12.11
    Messages:
    2
    Likes Received:
    0
    ok the problem in my friend's case was insufficient hard drive space, when she changed the destination folder (other partition with 20+ gb free space) she was able to download it without any problems.
     
  13. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello,

    i'm glad that problem was solved. hope to see you in game :)
     
  14. TyLeR

    TyLeR User

    Joined:
    29.11.11
    Messages:
    11
    Likes Received:
    0
    [​IMG]

    i did every thing like u said again, even freed some more space on hdd, and same ****. it stops at 99.90% and keeps updating.

    this may be important.
    i noticed at my home pc(where the game works), when i start https://eu.4game.com/lineage2/install/ 1-st there is a intro page where it sais 4game is checking your files blabla. here on my work pc that doesn't happen. it just goes right to the update page and i get stuck there.

    these are my running processes.
    my msn id is muscaiu@yahoo.com, u can add me if u want to try fix it by teamviewer.
     
  15. sector

    sector User

    Joined:
    01.12.11
    Messages:
    25
    Likes Received:
    0
    i had the same problem, reinstalled everything (even the game) and now play button shows up and game loads normally.
     
  16. Famous

    Famous User

    Joined:
    03.12.11
    Messages:
    30
    Likes Received:
    2
    try deleting the folder 'system' jen go to the web launcher and update or if your able to do a 'fix all' from the launcher
     
  17. Voldemort

    Voldemort User

    Joined:
    03.02.10
    Messages:
    1,895
    Likes Received:
    47
    i recommend l2 client install not on system disk (system - disk, where located your current os, almost always c:\)
     
  18. Dhaos

    Dhaos User

    Joined:
    14.12.11
    Messages:
    1
    Likes Received:
    0
    so does anyone know how to fix this problem? the game is up and running for several days and i still cant log in like many ppl and i cant see anything being done about this. believe me this is a serious issue for a european server:/
    can the support team focus more on this problem so that we all may play? sorry but i'm really getting irritated here...
     
  19. TyLeR

    TyLeR User

    Joined:
    29.11.11
    Messages:
    11
    Likes Received:
    0
    i don't have the game installed on same partition as windows.
    i will try to delete the system folder and do a recheck or fix game.

    i'm still available for 2 more hours if someone wants to try to fix me by teamviewer.
     
  20. TyLeR

    TyLeR User

    Joined:
    29.11.11
    Messages:
    11
    Likes Received:
    0
    tryed 2 more times and same ****. don't know what to do more :|
     
Thread Status:
Not open for further replies.