1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with launch game ( when click play)

Discussion in 'Archive' started by PiNaCoLaDa, Dec 12, 2011.

Thread Status:
Not open for further replies.
  1. PiNaCoLaDa

    PiNaCoLaDa User

    Joined:
    12.12.11
    Messages:
    1
    Likes Received:
    0
    hi!!
    i have problem when i click on button "play".
    1 : i was click on "install" and download 4game launcher.
    2 : after that i install him.
    3 : after install he start to download lineage2eu ( i think is updates)
    4 : he finish to download and button play appear , i click on it and nothing happens....

    what is the problem?? why that don't work i need something else for that work??
    plz help me!!
     
  2. Koren

    Koren User

    Joined:
    29.11.11
    Messages:
    399
    Likes Received:
    0
    try to restart your computer

    else, try that:

    uninstall 4game
    install 4game again using the installer on the website (dont use the one you downloaded)
    try again

    don't worry, if you use the same folders for the new installation, you wont have to download it all over again.

    gl
     
  3. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello,

    if nothings happening, its probably issue with your antivirus blocking frost. shut down / uninstall your antivirus, reboot and try then and post results.
     
  4. Nymphetamine

    Nymphetamine User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0
    i have same problem, when click on play button nothing happens. have uninstalled antivirus so it's not a reason. help us asap plz.
     
  5. Koren

    Koren User

    Joined:
    29.11.11
    Messages:
    399
    Likes Received:
    0
    did you tried to reinstall 4game ?
     
  6. Nymphetamine

    Nymphetamine User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0
    ya, many many times. same result
     
  7. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    any other firewall?
     
  8. Nymphetamine

    Nymphetamine User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0
    i think firewall is not a problem. any time when i download new client (around 2am) i can play. but when i wake up my play button doesn't work, dont know why.
     
  9. Nymphetamine

    Nymphetamine User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0
    any solution ??
     
  10. Mr_Kzimir

    Mr_Kzimir User

    Joined:
    29.11.11
    Messages:
    428
    Likes Received:
    92
    btw the button doesn't appear with opera
     
  11. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    hi,
    i download opera 11.60 and :
    tst.jpg
     
  12. Mr_Kzimir

    Mr_Kzimir User

    Joined:
    29.11.11
    Messages:
    428
    Likes Received:
    92
  13. harryxdllll

    harryxdllll User

    Joined:
    05.12.11
    Messages:
    9
    Likes Received:
    0
    nymphetamine i got the same problem... morning i can play now dont work :>
     
  14. Nymphetamine

    Nymphetamine User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0
    maybe my(our) internet provider blocking some ports necessary to launch game. and unblock them at night (00.00 - 06.00). how can i check this ??
     
  15. vestis

    vestis User

    Joined:
    12.12.11
    Messages:
    6
    Likes Received:
    0
    i have the same problem in norway...and even i cant start game in any time...i have uninstaled my antivirus also.but it doesnt helped.
     
  16. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello guys,

    i'll consult this problem in the morning, when i'll woke up.
     
  17. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    hi,
    there are 3 possible errors:
    1) antivirus/virus
    2) damaged files
    3) try other browser
     
  18. Nymphetamine

    Nymphetamine User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0
    1) i was scaned my comp and remove av
    2) downloaded client 4 times
    3) tried 3 browsers

    and i still have a problem
     
  19. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    please update your java version.
     
  20. Nymphetamine

    Nymphetamine User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0
    i have java 6.0.29 (i think its a newest version) and no results
     
Thread Status:
Not open for further replies.