1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yet another "Start Button" Topic.

Discussion in 'Archive' started by tedobg, Dec 12, 2011.

Thread Status:
Not open for further replies.
  1. tedobg

    tedobg User

    Joined:
    12.12.11
    Messages:
    5
    Likes Received:
    0
    ok, i am well aware that there are several of this topics already posted. writing this i highly doubt the problem will be solved, because the the community team seems friendly but unable to do anything to fix the problem.
    to clarify things, i have read every single topic out there that says "unable to start" or similar. i have tried all of the following in different combinations:

    - reinstaling the game /several times, including clearing register both with programs and manually deleting every entry with lineage 2 or 4 games in it/.
    - adding exceptions to both antivirus and firewall.
    - disabling firewall and uninstalling antivirus system.
    - deleting system and/or frost folder and then fixing the game.
    - registering a different account.
    - tried launching the game through different browsers /mozilla, ie, chrome, opera - all of them updated to last version/
    - deleted mc visual c++
    - reinstalled mc visual c++

    despite all my effords, all i get when i click play is either nothing, or a cursor animation.

    some more info:
    - browsers are up to date.
    - frost doesn't seem to be updating at all./i checked the frost folder/

    this is my last attempt to join this community. and i should say that i don't want to offend anyone when i say it, but i'm frankly dissapointed with the quality of the europian service.it is not just a hand full of people that are getting the same problem and i think it's high time the devs did something about it. at least a temporary fix would be nice. i will provide any information that is needed to help solve the problem.

    lastly i consider myself to have some computer intelligence as i work in the it sphere, so i can guarantee that installing a game and following simple instructions is within my ability. thus the problem is not on my end.

    i am looking forward to a solution.

    cheers
     
  2. SunRedux

    SunRedux User

    Joined:
    12.12.11
    Messages:
    35
    Likes Received:
    0
    >winkey+r
    >services.msc
    >find 4game service
    >start it manually

    see what happens then o.o

    sometimes the service gets turned off. might help. might not. worth a shot.
    i know this is useful when the install or play button dont show up on the website i'm sure of that.
     
  3. tedobg

    tedobg User

    Joined:
    12.12.11
    Messages:
    5
    Likes Received:
    0
    thank you for the reply friend but unfortunately, the services.msc would only be of any use if the service is stopped for some reason. i checked it anyway and tried what you proposed still doesn't work.
     
  4. tedobg

    tedobg User

    Joined:
    12.12.11
    Messages:
    5
    Likes Received:
    0
    i have to say that i am really dissapointed. i am giving up on this. no fix was presented in today's maintenance, for the most common problem (judging from the topics in the forum). well i tried to give enough information to show that even if everything proposed is done right there is no guarantiee that the game will run properly. this is an absolute failure from the staff (i do not mean moderators its not their job to fix development bugs.) i am dissapointed though that i didn't get any reply from a staff member, maybe there is really nothing they can do to help. if you a reading this because you have the same problem i suggest you give up.

    cheersa
     
  5. icehowler13

    icehowler13 User

    Joined:
    07.12.11
    Messages:
    69
    Likes Received:
    0
    you are not the only one. cheers :)
     
  6. Nymphetamine

    Nymphetamine User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0
    i think i have to give up too. no reply from innova team ;f
     
  7. HouseCall

    HouseCall User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0
    there is not reply but they may work for it. gonna play something other till fix :s
     
  8. vestis

    vestis User

    Joined:
    12.12.11
    Messages:
    6
    Likes Received:
    0
    try to create new acc in 4game.
     
  9. tedobg

    tedobg User

    Joined:
    12.12.11
    Messages:
    5
    Likes Received:
    0
    thanks for the proposition but as you can see i have already tried that. i already gave up on searching for a fix. it is not happening, devs don't care. i still hang around if something magically appears (although i highly doubt it). if it happens before i find something better to play or deside to go back to ncwest ... well ok. again to people with the same problem, i don't think fix is coming any time soon. as you can see even moderators don't bother to answer topics concerning this matter anymore.
     
  10. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
    hello, tedobg! if nothing happens after "play" button is pressed, then it is a frost protection issue. it seems that protection files cannot be downloaded from frostsecurity.net.

    try these steps:
    - installing game into "c:\lineage2" folder, then adding it to antivirus and firewall exclusions
    - checking if some system tools, such as debuggers or memory editors are running
    - checking if game ports are opened correctly on firewall (2106, 7777, 17453)
    - checking if frostsecurity.net is accessible through firewall
     
  11. HouseCall

    HouseCall User

    Joined:
    12.12.11
    Messages:
    10
    Likes Received:
    0

    can you write guide for that?
     
  12. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    this issue had been fixed in a new version of the application. please download it, delete old version and install new one. there is no need to delete lineage 2 folder. when installing a new application just set the path for a game as already existing one. then the application will just check it.
    if buttons are still off please write about it into this thread.
     
  13. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.