1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has anyone had periodic lags past few days?

Discussion in 'Archive' started by Yunalesca, Nov 5, 2013.

Thread Status:
Not open for further replies.
  1. Yunalesca

    Yunalesca User

    Joined:
    31.12.12
    Messages:
    1,294
    Likes Received:
    491
    at first i thought it was from my conection - however- my healer has same issue, and so does players from our cc (completetly diferent countries), around every 1 minute, we get a freeze of 2-3 seconds, which start like 2-3 days ago, this was very heavy on siege, the more players, the worse it got. since i was not the only one on my group to complain about it, id like to know if theres more people with same problem and understand the reason for it.
     
    Schofield likes this.
  2. AwakenedArrow

    AwakenedArrow User

    Joined:
    29.03.13
    Messages:
    404
    Likes Received:
    85
    personally i was fine no lags at all, some friends though had some issues
     
    Donnazq and fgovmgdr91 like this.
  3. orbi_

    orbi_ User

    Joined:
    08.02.12
    Messages:
    165
    Likes Received:
    46
    yes al have it, i had it on siege and when is big pvp like 150 vs 150...for example my ping was +- 80ms w/o packet losts ( i am using lowerping) and i was not able move from 1 place for 30 sec about ...
     
  4. Yunalesca

    Yunalesca User

    Joined:
    31.12.12
    Messages:
    1,294
    Likes Received:
    491
    yea, on siege was very very unplayable for me, i did restart and did not help. i could see people shooting at each other, then stopping for few seconds, but it got very bad when it was mass amount of players =(

    some few "selected" seem to have it, maybe your conection is better and so there might not be noticable, i cannot say for certain..but it's very annoying and pvp is hard ><
     
    Last edited by a moderator: Nov 5, 2013
  5. KSERW

    KSERW User

    Joined:
    26.03.13
    Messages:
    1,034
    Likes Received:
    318
    in sieges for me all was ok. but every day i see ppl saying that ehy have some lag probs. i have also some days.
     
  6. Troy

    Troy User

    Joined:
    24.11.11
    Messages:
    417
    Likes Received:
    391
    i got the same, like 3s~ lag every 1min, happened the same in tournament server so i don't know if its my connection or both servers xd
     
  7. Yunalesca

    Yunalesca User

    Joined:
    31.12.12
    Messages:
    1,294
    Likes Received:
    491
    exactly! 3~ seconds every 1 minute! definitely not your conection, the timing is too right for it to be just a coincidence.

    now at night it wasnt happening while pvping, lets see how it goes. ><
     
    jlobe, noidea and JukonyaR like this.
  8. blogiete

    blogiete User

    Joined:
    16.10.13
    Messages:
    334
    Likes Received:
    69
    no lags. but random mass disconnects it's really annoying.
     
  9. orbi_

    orbi_ User

    Joined:
    08.02.12
    Messages:
    165
    Likes Received:
    46
    i dont have "lags" during normal dailys, pvps, up to 50 ppl +-...but only in mass pvps...siege...when is around 150+ ppl and fighting ( you cannot move for 3-30 secs and your ping to server is during that "lags" normal....) i remember like 1 year ago was the same problem and they fixed it :)
     
  10. blogiete

    blogiete User

    Joined:
    16.10.13
    Messages:
    334
    Likes Received:
    69
    lag in mass pvp you can reduce when select don't show cloaks. in options.
    anw i've got also ~1s lag last sunday in gludio when ba zerg + some other clans (overall ~200 peoples or so) rush in to throne room. then was abit laggy. but still no problems with targeting etc.
    and now i've got 4d/c in a row. for no reason. at same time client in naia on vmware (same pc) run w/o problems 48hours.
     
    Donnazq likes this.
  11. ItsJpx

    ItsJpx User

    Joined:
    25.10.13
    Messages:
    7
    Likes Received:
    10
    same ... i cant play for over a week now , cause im going from 90 to 300 ping every couple of seconds , making the game unplayable pretty much
     
  12. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello people,

    have you tried leatrix fix latency maybe? it helped me while i had terrible polish internet provider (neostrada). i got rid of delays.

    does anyone try the battle ping program maybe? trial at least to check whether its connection or maybe the server itself (i doubt its server because everyone would have it in same time but nevertheless).

    regards
     
  13. SonicYouth

    SonicYouth User

    Joined:
    29.11.11
    Messages:
    116
    Likes Received:
    19
    i know that jpx formated his "pc" to put windows new. after that, he got this latency problems. so i guess it has smth to do with this. also he was running repair tool on l2. so mby some1 has an idea if theres some files missing or w/e software u have to update?
     
  14. orbi_

    orbi_ User

    Joined:
    08.02.12
    Messages:
    165
    Likes Received:
    46
    i am using lowerping + leatrix...but it doesnt help when npc server lagging like today and then crash....they need fix their servers first...
     
  15. Yunalesca

    Yunalesca User

    Joined:
    31.12.12
    Messages:
    1,294
    Likes Received:
    491
    leatrix never rly worked for me on these issues, i dont trust in it's eficiency as it never reduced my latency on any game.

    however the lags are a bit less now for w/e reason, but if i box they come back lol i didn't have this 2 months ago, it was perfectly smooth. let's see how it rolls on siege.
     
  16. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    are you talking about lags in your connection or your software lag. if the second, we cannot help as it is your pc that appears to not handle this game properly or pc might be already dusted (registry etc),

    regards
     
Thread Status:
Not open for further replies.