1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

support 4game com

Discussion in 'Archive' started by start, Dec 13, 2011.

Thread Status:
Not open for further replies.
  1. start

    start User

    Joined:
    10.12.11
    Messages:
    17
    Likes Received:
    0
    after some tries to get help from a gm one of them told me to write to the support and he gave me this address:

    support.4game.com

    but this address is not working i just get this error message:

    no data received
    unable to load the webpage because the server sent no data.
    error 324 (net::err_empty_response): the server closed the connection without sending any data.

    after his first message the gm did not respond anymore when i wrote to him again.

    well my problem is "just" due to some game mechanics but what happens when the premium shop will be implemented and i have some problems there? will i get just linked to an not working support page too?
    atm i see 5 pages of bugs some are more important some less but for the most threads none seams to care about. just some of them get a respond from a moderator that could be my pearson as well since they took nearly everyone who applied as moderator. i don't want to say something against our moderators <3 but sometimes it would be nice to get an official statement.

    maybe this is wrong and its just my feeling.

    my question is about this support(.4game.com)-page is this a temporary problem which will be fixed (soon!!)?
     
  2. Wingless

    Wingless User

    Joined:
    07.12.11
    Messages:
    11
    Likes Received:
    0
    wanted to ask the same.

    2 days ago i contacted gm, because i couldn't finish my 2nd paliaka quest - invisible walls kept me from getting to last boss. he advised me to go to the support page, that's not working. also, he wasn't able to help me in game aswell. and what am i supposed to do? i want to finishi it while i still can. soon, i will outlevel this quest :/
     
  3. Limaro

    Limaro User

    Joined:
    04.02.10
    Messages:
    671
    Likes Received:
    32
    haha, forget about the gms helping players in game.
     
  4. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to a more appropriate section.
     
  5. WarBird

    WarBird User

    Joined:
    29.11.11
    Messages:
    19
    Likes Received:
    0
  6. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    works for me too.
    maybe webpage was down.
    try now
    supp.jpg
     
  7. Wingless

    Wingless User

    Joined:
    07.12.11
    Messages:
    11
    Likes Received:
    0
    still can't load page.
    my bug still present.
    only gm online can't be pm'ed.
    cool.
     
  8. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    can you provide screen?
    also please ping
    109.105.153.8

    upd#

    1) go to the menu item "settings" and click the "make the default settings" and then refresh the page.
    2) the second solution is even easier - restart the browser google chrome.
    3) the problem may be caused by a problem with internet connection. simply reconnect to the internet.
     
    Last edited by a moderator: Dec 13, 2011
  9. Wingless

    Wingless User

    Joined:
    07.12.11
    Messages:
    11
    Likes Received:
    0
    64 bytes from 109.105.153.8: icmp_req=1 ttl=248 time=11.0 ms
    64 bytes from 109.105.153.8: icmp_req=2 ttl=248 time=11.0 ms
    64 bytes from 109.105.153.8: icmp_req=3 ttl=248 time=11.0 ms
    64 bytes from 109.105.153.8: icmp_req=4 ttl=248 time=10.9 ms
    i have polish explorer, so i doubt that screen will be any use.

    none of those.

    edit: on ie doesn't work aswell.
     
    Last edited by a moderator: Dec 13, 2011
  10. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
    hello,

    we requested our unix-engineers, but they found no problem.
    can you give us your external ip?
    or maybe we could communicate via teamviewer?
     
  11. Gavin

    Gavin User

    Joined:
    29.11.11
    Messages:
    29
    Likes Received:
    0
    i have the same problem. support.4game.com is not opening for me. i asked one of my party members to check if the site is up. it was running ok for him.
    here is the ping: pinging 109.105.153.8 with 32 bytes of data:
    reply from 109.105.153.8: bytes=32 time=66ms ttl=242
    reply from 109.105.153.8: bytes=32 time=66ms ttl=242
    reply from 109.105.153.8: bytes=32 time=70ms ttl=242
    reply from 109.105.153.8: bytes=32 time=71ms ttl=242

    ping statistics for 109.105.153.8:
    packets: sent = 4, received = 4, lost = 0 (0% loss),
    approximate round trip times in milli-seconds:
    minimum = 66ms, maximum = 71ms, average = 68ms


    the exact error message i am getting is:
    http://img190.imageshack.us/img190/976/support4game.jpg
     
  12. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    press windows-r key combination. (this is the button with a windows logo on it)
    type in "%windir%\system32\services.msc" (without quotes).
    find a "dns-client" service in the window at the right. check it for being turned on and working.
    press windows-r key combination once again
    tupe in "ipconfig /flushdns" (without quotes).
    reboot your pc and try to access the site.
     
  13. Gavin

    Gavin User

    Joined:
    29.11.11
    Messages:
    29
    Likes Received:
    0
    dns-client service is running:

    [​IMG]

    did also the "ipconfig /flushdns".
    there is no change. the error is still the same.
     
  14. Gavin

    Gavin User

    Joined:
    29.11.11
    Messages:
    29
    Likes Received:
    0
    it is working for me atm. don't know from where the fix came, but i am glad anywayz. thanks for replies.
     
  15. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    we're glad to hear it!
    good luck in game!
     
Thread Status:
Not open for further replies.